8 Replies Latest reply: Jul 17, 2013 7:32 AM by GazzaPax
GazzaPax Level 1 Level 1 (0 points)

On moving house, I purchased a Belkin N600DB router, but it's location unfortunately provides a poor or nil wireless signal in some rooms.   

 

So, I connected a Time Capsule to it (on which I have set up its own wireless network), and tried to extend that new wireless network with an Airport Express. The aim is to allow multiple iOS devices to remain connect to my Apple network (rather than the Belkin one) no matter where I am in the house. The AE currently connects wirelessly to the TC. 

 

My iMac 24 is OSx 10.7.5

 

I have followed the instructions for configuring the TC and then the AE (from elsewhere on this forum), but I have a status msg on the AE saying "No DNS Server" and I can't connect to the internet.  I understand very little about DHCP or DNS, but I've obviously done something wrong. 

 

When I look at the current settings on the TC and AE, they are as follows:

 

Time Capsule:

Internet:     Connect using DHCP

                 DNS servers 192.168.2.1 (ie, the Belkin Router)

Wireless:    "Create a wireless Network"

                  WPA2 Personal (I have not enabled Guest Network)  

Network     Off (Bridge Mode)

 

Airport Express:

Wireless     Network= Extend a wireless Network

Network is not applicable & all fileds greyed out (presumably as this is a wirless connection to the TC)

Airplay      enabled

 

I would appreciate your advice - Do any of these settings look incorrect ?

 

I have been through this several times, and even reset the TC a couple of times (which means I lost my Time Capsule backups and have to do those all over again). 

 

many thanks, in advance !

Gazza

  • 1. Re: Extend Time Capsule wireless network with Airport Express
    LaPastenague Level 8 Level 8 (35,375 points)

    What model TC is this? A1xxx helps loads. From the bottom mat or label.. it moved.. early ones are molded in the rubber.. later is correctly on the Label.

     

    What model is the Express?

     

    There is nothing wrong looking.. but 7.6.3 firmware can be a dog. And the 6.3 utility makes the doggie nature of the whole thing a new breed of dog.

     

    So 7.6.1 or earlier firmware.

     

    All names set to short, no spaces and pure alphanumeric.

     

    Lock the wireless channels.. Make sure there is enough space with the Belkin. ie 2.4ghz there are only 3 non-overlapping channels, 1, 6, 11.

     

    But with the belkin being also 5ghz take that seriously as well and move the 5ghz so they also don't overlap.. Auto channels like all things wireless just adds more voodoo.. you mix up too much wireless and get goo.. So start with very clear naming.. very clear channels very clear security. Everything short, no spaces and pure alphanumeric.

     

    And do the setup in one room. So you can plug it in by ethernet if you have to.

     

    BTW no reset will wipe the files from the TC.. they are all there just like you left them on the last reset.

  • 2. Re: Extend Time Capsule wireless network with Airport Express
    GazzaPax Level 1 Level 1 (0 points)

    Hi, many thnks for reply (delays on my side as TC dropped back to flashing Yellow light for a couple of days - still unresolved), so unable to access TC or AE via Airport utility, so unable to confirm any internal firmware on each, as yet.

     

    AE is model A1392.

    TC is model A1409

     

    Airport Utility is already ver 6.3, (so I have just allowed the request to update to ver 6.3.1, in the hope that maybe something of a doggie nature has been fixed in this ver).

     

    I will change the network name to a simple, single alphanumeric string, as recommended, but would like some further advice before I reset everything and start over again.    By the way, thanks for letting me know my TC backups will not be lost...that's reassuring.

     

    It regards channels: I'd appreciate your comment on "overlapping".  I presume this means that adjacent channels overlap to some degree, and you are proposing that I separate them.    Can I ask to what degree they overlap?  For example, if I use channel 1 for the 2.4GHz, should I avoid channel 2 or is there a wider overlap problem than this?  BTW, I am currently able to obtain internet access simply because a neighbour has left their own modem unsecured, and I'm piggy-backing off that ... immoral, I know, but I'm very grateful to whoever it is.  I note they are also using a Belkin moden, on channel 6, so, of course, I guess I should avoid that for my own 2.4GHz & 5GHz bands.  PS, I plan to disable Guest access on my Belkin, as I have no need for it, and assume that would use a further channel.

     

    I do appreciate your helpful advice.  cheers,

     

    Gazza

  • 3. Re: Extend Time Capsule wireless network with Airport Express
    LaPastenague Level 8 Level 8 (35,375 points)

    You should (after all this is over) go and knock on your neighbours door.. guess from the high signal it won't be far away.. just ask do you have a belkin modem putting out a wireless signal named.. .xxx.. you need to put some security on it.

     

    For your own setup this is important.. channel 6 is full.

     

    There are 3 non overlapping channels at 2.4ghz.. 1, 6, 11 (13 in most of the world.. even US but very low output there).

    If you set a wireless to channel1 and another one to channel 4 then they overlap .. not much but a bit.

     

    See wiki.. for this stuff the wiki articles are excellent.

     

    And it is shown in a simple graph.

    http://en.wikipedia.org/wiki/List_of_WLAN_channels

     

    They also include info on 5ghz.

     

    5ghz has much lower range so it is much less of an issue.. although once we are all running high power AC I am sure that will clog up as well.

     

    (delays on my side as TC dropped back to flashing Yellow light for a couple of days - still unresolved), so unable to access TC or AE via Airport utility, so unable to confirm any internal firmware on each, as yet.

     

    That is easy to fix.. setup again.. this time using ethernet plugged into a computer and the TC LAN port. Turn off wireless in the computer so it is purely ethernet.

     

    Factory reset.

    The quick method of factory reset.

     

    Power down the TC.

    Hold in reset. and keep holding it in. Gently it is a tiny surface mount switch with a plastic lever.. Attempting to push it out the other side of the TC will not make the switch turn on better.. just break it. 

    (I fix TC and have several reset levers bent over and jammed).

    Power on the TC.. this needs three arms.. a friend or power switch you can get to with your feet..

    Keep holding in reset for about 10sec until the front LED flashes rapidly.

    Release reset and wait .. the boot will be slow as it deletes previous setting.. only from router side and pulls out the factory defaults. All data is left intact on the hard disk.

     

    Put the TC back into bridge mode.. there was nothing wrong with your setup. I suspect it was just firmware and nasty airport utility upgrades.. for 6.3 to work properly in some cases you need to turn on ipv6 local-link.. this was belated realised by apple and added to a note..

     

    http://support.apple.com/kb/TS4597

     

    Setup wireless .. I recommend setting all names.. including the TC itself with short 20characters at most.. 2 is enough.. you can name the TC.. well TC.

    Wireless same.. TCwifi or separate names for the two bands.. TC24ghz and TC5ghz

    Note.. No spaces.. pure alphanumeric.

     

    You should now check that TC is working again. If not tell me..

     

    Do a factory reset of the express (I think the method is to simply hold in reset for 10sec). I am without an express. Then click the wifi symbol in the computer top menu area and the Express should list there. Click it and it will open the airport utility and you can setup extend wireless pretty well automatically. Again if that fails tell us.. all this stuff can be done manually.

  • 4. Re: Extend Time Capsule wireless network with Airport Express
    GazzaPax Level 1 Level 1 (0 points)

    It's painful, but, slow progress is being made.  Thanks again for your continued advice....

     

    This time I have switched off the Belkin wifi completely, to eliminate them from the investigation.  I reset the TC, as advised, and once it started up, AirPort Utility asked for the router to be bounced, which I did.  During that startup the TC light went green...great stuff.  Once the Router had completed its recycle, the Airport Utility shows a green light for both TC and Internet.  

     

    But even with this apparently succssful status, I cant get on the internet !  Or rather, I can observe that Skype has started successfully, and new email has arrived successfully, but when I start Safari and type in a url, it just hangs.  So, partial internet connection.  During my exploration of this, I note that I can get to Google.com

    without any problem, and type in a search string and Googlle returns a list of links as expected, but only one or two actually work.  For example, I typed in the string "Fred" (why not ?).   The first link I could access, but everything else just hangs.   At this stage I havent even connected the Airport express - this is simply the TC giving partial Internet access.   Any idea what could be causing this? I restarted Safari, to no avail, then rebooted my iMac, still no different.  

     

    Thus, still hanging off my neighbour's network (promise to go visit, once this is done !).

     

    cheers,

    Garry       

  • 5. Re: Extend Time Capsule wireless network with Airport Express
    GazzaPax Level 1 Level 1 (0 points)

    PS,

     

    Router ethernet plugs into TC WAN socket.

     

    Garry   

  • 6. Re: Extend Time Capsule wireless network with Airport Express
    GazzaPax Level 1 Level 1 (0 points)

    Ok, backing up a little, please disregrad the most recent 2 posts.  I decided to start over, having found a firmware update for the Belkin Router.   So, having applied that, I then went through (what has become a very familiar process...) the following....

     

    a) get my iMac working just with the Belkin router, via Ethernet.

    b) get my iMac working using the Belkin router, but wirelessly instead.  (Interestingly, I am only able to get on the internet using the 5GHz band, the 2.4 simply times out.  Makes me suspicious there is a modem problem).

    c) power up my TC and link to the TC's network (instead of the Belkin network) wirelessly.

    d) power up the AE (with reset) near to the TC, and watch the config happening using Airport utility. 

     

    Finally, success.  I now have Belkin => (Ethernet) => TC (into WAN port) => (wireless, 5GHz, chan 100) =>AE

     

    ...but...

     

    while my iMac is connected ok, no other Apple devices (MacBook or iPads) will connect to the new TC/AE network.  I note that the Belkin is on 192.168.2.1 (and states that it has a range from 192.168.2.2 to 100), but that

    - the iMac is on 192.168.2.4 (which is ok) and works fine,

    - the Airport Utility shows the TC is on 10.0.1.2, and

    - Airport Utility shows that the AE is on 169.254.35.nnn (I don't know whether to publish that entirely, so put nnn in there).

     

    The iPad simply fails to connect, and the MacBook air reports that it has an IP address of 169.254.219.nnn and the states (in Network Prefs) that this is a self-assigned IP address so it won't be able to connect to the internet.

     

    I don't understand very much about DNS or DHCP, but I guess I've got a setting incorrect somewhere.  Your further advice very much appreciated.

     

    Garry

  • 7. Re: Extend Time Capsule wireless network with Airport Express
    GazzaPax Level 1 Level 1 (0 points)

    BTW, I note that while the TC network is broadcasting wifi on the 5GHz channel, that the AE is extending using the 2.4GHz channel.  Is that expected ?   The AE is usingChannel 1, but as I switched off the Belkin router wifi (both 5GHz and 2.4GHz) there ought to be no clashes.  I'm not sure that I can alter the AE channel number anyway.

     

    cheers,

    Garry

  • 8. Re: Extend Time Capsule wireless network with Airport Express
    GazzaPax Level 1 Level 1 (0 points)

    Dear LaPatenague, many thanks for all your advice to date.

     

    I think this should be closed.  I returned the Belkin router and the store accepted it prob has a fault.

     

    Consequently, I shall ask for this to beclosed, as I am likely to purchase an entirely different modem/router, so the description will be incorrect, should I raise probs on this in future.

     

    Garry