1 Reply Latest reply: Jul 12, 2013 8:04 AM by KiltedTim
nouranx Level 1 Level 1 (0 points)

I tried to install the new version of iOS via itunes and at the end of the installing it stopped and showed an error massage says "iphone couldnt be stored error (14)" and now my iphone is in recovery mode I tried to open it with DFU mode but it didnt work out HELP


iPhone 4S
  • KiltedTim Level 8 Level 8 (46,700 points)

    What "new version" of iOS did you attempt to install, exactly?

     

    Here is troubleshooting information specifically for the error 14 you mentioned: http://support.apple.com/kb/ts3694#error14

     

    Error 13, 14, 35 and 50 (or -50)

    These errors are typically resolved by performing one or more of the steps listed below:

    1. Perform USB isolation troubleshooting, including trying a different USB port directly on the computer. See the advanced steps below for USB troubleshooting.
    2. Put a USB 2.0 hub between the device and the computer.
    3. Try a different USB 30-pin dock-connector cable.
    4. Eliminate third-party security software conflicts.
    5. There may be third-party software installed that modifies your default packet size in Windows by inserting one or more TcpWindowSize entries into your registry. Your default packet size being set incorrectly can cause this error. Contact the manufacturer of the software that installed the packet-size modification for assistance. Or, follow this article by Microsoft: How to reset Internet Protocol (TCP/IP) to reset the packet size back to the default for Windows.
    6. Connect your computer directly to your Internet source, bypassing any routers, hubs, or switches. You may need to restart your computer and modem to get online.
    7. Try to restore from another known-good computer and network.