3 Replies Latest reply: Jul 12, 2013 9:25 AM by tbarrack1022
Jules59 Level 1 Level 1

I am trying to change the setting for my text messages, so the message doesnt display on the homescreen.


iMac
Solved by razmee209 on Jul 12, 2013 9:23 AM Solved

settings - notification- message -show preview - off