1 Reply Latest reply: Aug 1, 2013 10:32 AM by BDAqua
thebrianyoung Level 1 Level 1 (0 points)

I have recently been having to log into to my home wifi router every time I switch on. I have tried making it my preferred network in Airport, i.e. top of the list, but it just ignores me. Anything be done about this?


PowerBook, Mac OS X (10.5.8)
  • BDAqua Level 10 Level 10 (120,700 points)

    Hello,

     

    Make a New Location, Using network locations in Mac OS X ...

     

    http://support.apple.com/kb/HT2712

     

    10.5, 10.6, 10.7 & 10.8…

     

    System Preferences>Network, top of window>Locations>Edit Locations, little plus icon, give it a name.

     

     

    10.5.x/10.6.x/10.7.x/10.8.x instructions...

     

    System Preferences>Network, click on the little gear at the bottom next to the + & - icons, (unlock lock first if locked), choose Set Service Order.

     

    The interface that connects to the Internet should be dragged to the top of the list.

     

    If using Wifi/Airport...

     

    Instead of joining your Network from the list, click the WiFi icon at the top, and click join other network. Fill in everything as needed.