14 Replies Latest reply: May 10, 2014 4:27 AM by krknaidu
Russets Level 1 (0 points)

I have an iphone 4S running iOS 6.1.3. It has operated without problem since I bought it but recently suddenly it stopped allowing outgoing phone calls. I could receive call and receive and send sms messages but everytime I tried to make a call it would beep 3 times with the message call failed.


At first I thought it was the service provider. I am in a developing country and local services are not the best with the mobile telephone system constantly overloaded but after a week when other people around me with iphones could make calls and I couldn't.


I searched and found comments on discussions which told me of other people with the same issue. A commonly mentioned fix is to go to "date and time" and switch "set automatically" off then go to "show my caller id" and switch it off. I tried both (on my phone caller id is greyed and I cannot switch it off) without success.


Some people talked about rebooting and restoring the phone, rebooting didn't work and restoring was reported to not work so I didn't do it.


I went through the phone switching things on and off particularly leaving functions I felt I didn't need. I concentrated on things that might interfere with the phone call functions. I removed the Viber app. Suddenly the phone started working again. I am not sure what I did to fix it.


It worked well for a couple of weeks then we went into a period where everyone was having problems with the telephone service with many people not being able to make calls (on differnet types of phones). Other people's phones started to work again but mine didn't, same as before I could sms and receive calls but couldn't make calls out.


I started switching things on and off and eventually gave up. My wife had a go and suddenly the phone started working again. She was sure it was when she switched off "dial assist".


It is still working and has been for the past week.


Any ideas anyone?

iPhone 4S, iOS 6.1.3
  • Russets Level 1 (0 points)

    The problem carries on.


    The iphone is working perfectly then suddenly whenever I try to call someone all I get is an engaged tone.


    Sms and receiving calls still works fine.


    I have now tracked the problem down to the caller id.


    If I go to Settings/Phone/Show My Caller ID I get a rotating wheel  then it opens.


    The on off switch is set to On and is greyed out so I cannot switch it off.


    I don't do anything, I close setting and the phone works perfectly again.


    The problem is however occuring more often as time goes on.


    Does anyone have any idea what is causing this?

  • JustJustinn Level 1 (0 points)

    See if this works!

    1) Go to Settings > General > Date and Time. Switch off “Set Automatically” and manually select your hometown (the default is Cupertino). If you dont change it, you will not be able to make outgoing calls. But the wierd part is, you will still be able to receive incoming calls. Once done, manually set the date and time, and restart your iPhone. If you want, you can reset the 2 settings to “Set Automatically” again. 2) Next, go to Settings > Phone > Show My Caller ID > Switch this to “ON”.


  • Su.sana Level 1 (0 points)

    I also have this issue on mine 4s. It started a bit in and off but got so much worse this weekend  when I reset the network settings it allows me to make 1 call but that's it. Very frustrating!!!! Can this be a bug?

  • Mexan o.O, Level 1 (0 points)

    This is what worked for me.

    Follow "JustJustinn" advice of "Date and Time" followed with a "reset network settings" and then restart.

    Its working again


    Just a note:

    I've disconected my net/wifi while doing this.

  • Mexan o.O, Level 1 (0 points)

    Another trouble x(

    When I conect the wifi again, I cant make calls.



    What worked for me after this was:

    general - informations - copy the wifi MAC address and place it on my router wifi options for MAC filters.


    Do the "reset network settings"


    wifi - (your wifi wont apear you have to putit yourself) - try to make a call - success

    Its working, the calls and the wifi at same time

  • lgraha Level 1 (0 points)

    I have an iPhone 5 purchased 9/16/2013.  It was activated on Verizon and worked perfectly, even after it was mailed to grandson in Fairbanks Alaska.

    After using the phone for about 10 days, one minute he could call out, the next he could not.  We have been working with Verizon and Apple ever since to resolve this issue.  I found multiple suggestions, most of which we tried. A complication is that Verizon has LTE tower for data and leases Cellular service from a 3rd party.


    Rebooted multiple times

    Updated to 7.0.3

    Reset to New Phone

    Recovered from Backup

    Did not replace phone or nano simm as the posts indicated that did not help.

    toggled Airplane Mode on and Off(mentioned in another discussion)

    Turned off International CDMA*(mentioned in another discussion)

    There was even a mention that calls lasting longer than 1 minute caused a problem!


    Finally turned off Cellular Data and guess what, he could make a call!


    He turned Cellular Data back on so we will see if that causes a problem again.  If so, it is a pain, but he can turn it off and back on to cause a hangup.  He mostly uses instant messages anyhow.


    Since iPhone 5 can not use data(except wi-fi) and make calls at the same time, it seems like something was using data and not allowing an interrupt to dial a call out, even though incoming calls were successful. iPhone 5 has so much stuff going on in the background that uses data constantly for location services along with other apps like maps, weather, find my friends, etc.  Seems like a bug in there somewhere.

  • acesinica Level 2 (155 points)



    Wow! You've brought to light something important!

    It is a fact that on carriers such as Verizon and Sprint that uses CDMA,

    the iPhone5 can not do data and voice at the same time.

    On iOS6.x, whenever a voice call is going on, and data access attempted,

    a dialog box would pop up saying that data can't be done at the moment.

    And if there is a data session already in progress and a voice call is attempted,

    the data session would be paused to make way for the voice call.


    Now on iOS7.x the operating system allows other apps to be run in the background.

    Suppose there is a bug in iOS7.0.2 that doesn't pause the background apps?


    Would you try turning of the background app refresh then see if the problem goes away?

  • lgraha Level 1 (0 points)

    Additional info about what caused the problem in the first place>


    From Verizon:  They actually admitted there is a problem  with a new program which is called Family Base


    Usage control causes the device not to be able to place calls when roaming with certain partners and may not supported outside of the verizon wireless network


    usage controls will need to be deactivated in order for you  to make calls while roaming on extended networks.


    if you  want to keep the usage controls you will have two stage dialing you  would follow steps below:


    Dial 800-922-0204 and Press send


    you  will get a msg that states please enter number again and do not press send


    input 800-922-0204 this time do not press send there will be a little delay but call will go thru if you press send call will not go thru.

  • cmcq7 Level 1 (0 points)

    i have this exact problem! what do i do?

  • lgraha Level 1 (0 points)

    The fix for our grandson's phone had to do with Verizon and their Family Base control program.  Verizon notified us that the Family base caused problems with phones on non-verizon phones.  We cancelled Family Base and turned the cellular data off and back on and that fixed it.  It has to do with cellular data capturing the "radio" in the phone and not pausing to allow outgoing calls to be initiated.  sometimes others have been able to interrupt the data stream long enough by toggling off and on the Airplane mode or just temporarily turning off Cellular data.  this is especially problematic if there are background programs using data to constantly keep track of your location like Find my Friends, weather, etc.


    Good luck!

  • michugie Level 1 (0 points)

    i had a problem with iphone 4s and making outgoing calls after changing the operator and moving my old number to the current operator. Everything was ok except for making outgoing calls which occured everytime as connection failed. Strangely but after trying to make a facetime call which btw was successful, I was again able to make normal outgoing calls.


    I know it's rather strange solution, but I thought it might be helpful for someone having similar problem. I don't know why it worked, but I know that it worked as I applied evry other solution with no success. After this it started working.

  • Golden Moon Level 1 (0 points)

    Thx this solved my problem

  • CerberusHound Level 1 (0 points)

    So after a long process of looking up things and calling at&t we finally found the problem if you got a new phone and did not call the company your imei code is off and you need to call them i did this and it fixed my problem normally you dont need to but it is best to i had the problem where i would restart my phone and then i could only make one phone call not saying this is your problem but i would give it a try call your company and tell them that you want to make sure that your imei code is correct.

  • krknaidu Level 1 (0 points)

    After a desprate search I found this community and It worked for me.


    Thanks to All