6 Replies Latest reply: Jul 15, 2013 7:09 AM by Phantomnevermore2365
Phantomnevermore2365 Level 1 (0 points)

I just got this today. My old one got exchanged in. I brought it home and it was working perfectly. I started the back up of my old ipod and let it do its thing.


Then I started to try adding music. I was almost done when my computer made a beep and disconnected the Ipod. It re conneced and a message poped up saying " Itunes has detectd an Ipod in recovery mode. You must restore this Ipod before it can be used in Itnues."


I try restoring it then I get an error that says "The Ipod could not be restored an unknown error occured".


I've tried holding down the sleep/wale and home buttom thing. It doesnt work at all.




It will just start to restore and get absolutely nothing on the lil bar filled in on my Ipod screen before giving me that message.


I have even tried swithing computers. I have no other cable so that won't work either. And I'd rather not spend $20 to buy a new one.

iPod touch (3rd generation), iOS 4.1