3 Replies Latest reply: Jul 15, 2013 10:07 AM by grannersteven93
karanbir Soin Level 1 Level 1

Dear All,

I have a MBP A1226 model with intel 2.2 GHz Core 2 uo processor. With Mac OSX ver 10.8.4.

My system had developed a snag, was not booting up. I booted up thru the rcovery disk and after the disk repair did not help, did a drive erese and a fresh install.

All seems to work well except that the trackpad does not respond to single aswell as double tap. Scrolling is working fine.

Help to resolve this issue will be appreciated.

BTW trackpad was functinal before the snag.

Regards


MacBook Pro, OS X Mountain Lion (10.8.4), Model A1226
Solved by grannersteven93 on Jul 14, 2013 11:19 PM Solved

I suspect the trackpad settings were reset when you did your fresh install of Mac OSX.

 

to fix this, open up Settings>Trackpad>"Point & Click" tab.

 

Here you will find tons of settings that wil let you customize how your trackpad works. More specifically, you will want to enable "Tap to Click".

 

Hope this helps!