1 Reply Latest reply: Jul 15, 2013 5:17 AM by fromsouth
frenchie1946 Level 1 Level 1

all data was synced from ipad 2 to the ipad mini. Calendar went across ok. However I now have to add a new event into both as they are not talking. surely there is something I can do to ensure new data added to both

  • fromsouth Level 5 Level 5
    expertise.icloud
    iCloud

    Make sure there is the same default calendar in two places

    1. Settings - mail contacts and calendars- scroll to calendars and last line should say icloud.

    2. Open calendars, click calendars in top left corner and make sure that only "icloud" calendars are checked.