12 Replies Latest reply: Apr 21, 2014 7:43 PM by longfreeman
El Deanio Level 3 (745 points)

I am trying to Export a .MOV file out of iPhoto to a folder on my Desktop using FileExport File Export with Kind = Original. However the operation fails giving the message " Exporting....  Unable to create /Users/Username/Desktop/ ".


Someone suggested checking Permisssions for my HOME folder. 


Opening the Get Info for my Home folder I notice something odd is going on. At the bottom, the 'Admin' section constantly says it is 'Fetching...' and is greyed out. Also the last modification date was set to several weeks ago, at the end of May 2013.


https://dl.dropboxusercontent.com/u/11373233/MacDiscussions/Fetching%20Screen%20 Shot%202013-07-15%20at%2017.51.20.png


I wonder if this is why I get the error when saving the .MOV file to the Desktop?  If so, how can I fix this?


I have tried repairing permissions, but Disk Utility didn't find anything relevant to my Home folder - just a single Java related item that needed to be repaired.  And only that one item too. Apple must have tidied up the Permissions reports. I have also tried unlocking the Get Info window and changing the Admin Permissions to something else.  They change of course but the "Fetching..." doesn't go away.

iMac, OS X Mountain Lion (10.8.4), iMac 24 Mid 2007