8 Replies Latest reply: Jul 16, 2013 9:17 AM by River-runner
River-runner Level 1 Level 1 (0 points)

So, I did a little spring cleaning in Safari, preferences, private and cleaned out a lot of cookies. My situation is that some of the software that I have won't open now, I decided to dump and reinstall said programs initially opened and now don't.

I am open to any suggestions

Gary

  • Carolyn Samit Level 10 Level 10 (96,840 points)

    What apps are you referring to ??

  • River-runner Level 1 Level 1 (0 points)

    Wow Carolyn, that was fast.

    I'm a LED wall tech and I have and I have specific software for running my walls those are what are not working on my main ssd drive, but I can open the applications on my optical bay drive. As far as Adobe and my video apps no problemo.

  • Carolyn Samit Level 10 Level 10 (96,840 points)

    Might be something in the cache ...

     

     

    Open a Finder window. From the Finder menu bar click Go > Go to Folder

     

    Type or copy paste the following:

     

    ~/Library/Caches/com.apple.Safari/Cache.db

     

    Click Go then move the Cache.db file to the Trash.

     

    Quit and relaunch Safari.

     

     

    See if that makes a difference.

  • River-runner Level 1 Level 1 (0 points)

    It was a good try though Carolyn, I even checked both libraries as well as permissions and there was nothing Safari . This was the response I got from the finder.....

    /Caches/com.apple.Safari/Cache.db: Permission denied

  • Linc Davis Level 10 Level 10 (165,165 points)

    Back up all data. Don't continue unless you're sure you can restore from a backup, even if you're unable to log in.

    This procedure will unlock all your user files (not system files) and reset their ownership and access-control lists to the default. If you've set special values for those attributes on any of your files, they will be reverted. In that case, either stop here, or be prepared to recreate the settings if necessary. Do so only after verifying that those settings didn't cause the problem. If none of this is meaningful to you, you don't need to worry about it.

     

    Step 1

    If you have more than one user account, and the one in question is not an administrator account, then temporarily promote it to administrator status in the Users & Groups preference pane. To do that, unlock the preference pane using the credentials of an administrator, check the box marked Allow user to administer this computer, then reboot. You can demote the problem account back to standard status when this step has been completed.

    Triple-click the following line on this page to select it. Copy the selected text to the Clipboard (command-C):

    { sudo chflags -R nouchg,nouappnd ~ $TMPDIR.. ; sudo chown -R $UID:staff ~ $_ ; sudo chmod -R u+rwX ~ $_ ; chmod -R -N ~ $_ ; } 2> /dev/null

    Launch the Terminal application in any of the following ways:

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.

    Paste into the Terminal window (command-V). You'll be prompted for your login password. Nothing will be displayed when you type it. You may get a one-time warning to be careful. If you don’t have a login password, you’ll need to set one before you can run the command. If you see a message that your username "is not in the sudoers file," then you're not logged in as an administrator.

     

    The command will take a noticeable amount of time to run. Wait for a new line ending in a dollar sign (“$”) to appear, then quit Terminal.

    Step 2 (optional)

     

    Take this step only if you have trouble with Step 1 or if it doesn't solve the problem.

    Boot into Recovery. When the OS X Utilities screen appears, select

    Utilities â–¹ Terminal

    from the menu bar. A Terminal window will open.

    In the Terminal window, type this:

    res

     

    Press the tab key. The partial command you typed will automatically be completed to this:

    resetpassword

     

    Press return. A Reset Password window will open. You’re not  going to reset a password.

    Select your boot volume ("Macintosh HD," unless you gave it a different name) if not already selected.

    Select your username from the menu labeled Select the user account if not already selected.

    Under Reset Home Directory Permissions and ACLs, click the Reset button.

    Select

     ▹ Restart

    from the menu bar.

  • River-runner Level 1 Level 1 (0 points)

    Thank you Linc, it kinda scares me but I have a momentus 750gig 750 rpm in my optical that I can open it in. I used an app remove tool to remove the app, I then reloaded it. It opened fine 3 times from applications, I then placed it in my side bar and nada, it would not open. (I have Little snitch) don't know if that's a problem.

    I then (on opening the app) checked terminal and this was the bash

    Last login: Tue Jul 16 09:42:15 on ttys008

    Garys-MacBook-Pro:~ screen-fx$ '/Applications/Director Toolset 2.07//jtoolset_mac_osx105.sh'

    usage: dirname path

    Starting Director Toolset application...

    /Applications/Director Toolset 2.07

    Garys-MacBook-Pro:~ screen-fx$ java version "1.6.0_51"

    Java(TM) SE Runtime Environment (build 1.6.0_51-b11-457-11M4509)

    Java HotSpot(TM) 64-Bit Server VM (build 20.51-b01-457, mixed mode)

     

     

    July 16, 2013 9:42:15 AM EDT | <<DEBUG>> Preparing for initialization ... (in com.barco.afw.config.ConfigLoader)

    July 16, 2013 9:42:15 AM EDT | <<DEBUG>> Normal initialization ... (in com.barco.afw.config.ConfigLoader)

    javax.swing.UnsupportedLookAndFeelException: [The Microsoft Windows Look and Feel - com.sun.java.swing.plaf.windows.WindowsLookAndFeel] not supported on this platform

              at javax.swing.UIManager.setLookAndFeel(UIManager.java:507)

              at javax.swing.UIManager.setLookAndFeel(UIManager.java:564)

              at com.barco.afw.ui.MainWindow.setLookAndFeel(MainWindow.java:649)

              at com.barco.afw.ui.MainWindow$1.run(MainWindow.java:688)

              at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:209)

              at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:715)

              at java.awt.EventQueue.access$400(EventQueue.java:82)

              at java.awt.EventQueue$2.run(EventQueue.java:676)

              at java.awt.EventQueue$2.run(EventQueue.java:674)

              at java.security.AccessController.doPrivileged(Native Method)

              at java.security.AccessControlContext$1.doIntersectionPrivilege(AccessControlConte xt.java:86)

              at java.awt.EventQueue.dispatchEvent(EventQueue.java:685)

              at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:29 6)

              at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:211)

              at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:20 1)

              at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:196)

              at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:188)

              at java.awt.EventDispatchThread.run(EventDispatchThread.java:122)

    July 16, 2013 9:42:16 AM EDT | <<WARN >> There is already a DataObject for label 'patterngen'. Registration of class 'com.barco.toolset.core.data.devices.DigitizerPatternGenData' ignored. (in com.barco.toolset.data.DataObjectManager)

    July 16, 2013 9:42:16 AM EDT | <<WARN >> There is already a DataObject for label 'tx'. Registration of class 'com.barco.toolset.core.data.devices.fiberlink.LDL2_TXDataObject' ignored. (in com.barco.toolset.data.DataObjectManager)

    July 16, 2013 9:42:16 AM EDT | <<WARN >> There is already a DataObject for label 'rx'. Registration of class 'com.barco.toolset.core.data.devices.fiberlink.LDL2_RXDataObject' ignored. (in com.barco.toolset.data.DataObjectManager)

    July 16, 2013 9:42:16 AM EDT | <<WARN >> There is already a DataObject for label 'input'. Registration of class 'com.barco.toolset.core.data.devices.D320InputDataObject' ignored. (in com.barco.toolset.data.DataObjectManager)

    July 16, 2013 9:42:16 AM EDT | <<WARN >> There is already a DataObject for label 'patterngen'. Registration of class 'com.barco.toolset.core.data.devices.InputPatternGenData' ignored. (in com.barco.toolset.data.DataObjectManager)

    July 16, 2013 9:42:16 AM EDT | <<WARN >> There is already a DataObject for label 'input'. Registration of class 'com.barco.toolset.core.data.devices.ledpro.LedProInputDataObject' ignored. (in com.barco.toolset.data.DataObjectManager)

    July 16, 2013 9:42:16 AM EDT | <<WARN >> There is already a DataObject for label 'inputcard'. Registration of class 'com.barco.toolset.core.data.devices.ledpro.LedProInputCardDataObject' ignored. (in com.barco.toolset.data.DataObjectManager)

    July 16, 2013 9:42:16 AM EDT | <<WARN >> There is already a DataObject for label 'inputcard'. Registration of class 'com.barco.toolset.core.data.devices.D320InputCardDataObject' ignored. (in com.barco.toolset.data.DataObjectManager)

    July 16, 2013 9:42:16 AM EDT | <<WARN >> There is already a DataObject for label 'item'. Registration of class 'com.barco.toolset.core.data.meta.LayoutItem' ignored. (in com.barco.toolset.data.DataObjectManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Dynamically loaded 55 dataobjects in 639ms (in com.barco.toolset.data.DataObjectManager)

    July 16, 2013 9:42:16 AM EDT | <<WARN >> WebService not started - baseapp settings are set to false (in com.barco.webservice.dts.WebServiceModule)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device ILite 10 MD (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device T20 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device DLite 10 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device SP-4816 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device MiSPHERE (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device ILite 12 MD (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device DB-x20 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device SLite 14FX (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device ILite 10 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device ILite 12 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device OLite 612 Rental Tile (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device OLite 612 Creative (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device SLite 10 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device DCP-10 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device TF10 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device MiTRIX-424 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device ILite 6 BK (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device N5 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device TF20 II (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device X8 Rental Tile (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device X8 Creative (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device ILite 8 MD (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device NX6 Rental Tile (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device NX6 Creative (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device MiPIX Creative (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device NX4 Rental Tile (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device NX4 Creative (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device OLite 510 Rental Tile (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device OLite 510 Creative (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device SLite 22 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device IB-6 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device SF-10v (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device FLX (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device MiSTRIP (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device ILite 3 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device C5 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device NX4S Rental Tile (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device NX4S Creative (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device CX10 Rental Tile (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device CX10 Creative (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device TF16 BK (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device T16 BK (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device C7 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device ILite 8 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device TF16 BK II (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device ILite 6 XP (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device ILite 6 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device ILite 6 MD (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device SLite 10 XP (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device TF20 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device DLite 7 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device SP 10 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device C16 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device SLite 14 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device DLite 14 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device com.barco.configurator.devices.D320Device@6d352447 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device com.barco.configurator.devices.D320Device@3be0e954 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device com.barco.configurator.devices.D320Device@2af6a882 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device com.barco.configurator.devices.D320Device@27b104d7 (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device com.barco.configurator.devices.D320Device@56b4d39c (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device com.barco.configurator.devices.ProXDevice@47fc468e (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:16 AM EDT | <<DEBUG>> Registered device com.barco.configurator.devices.ProXDevice@37c398e (in com.barco.configurator.DeviceManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Javahelp files are missing : index.xml, toc.xml and map.jhm (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> No help will be available. (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> AboutDialog : Max heapsize = 505 Mb (in com.barco.afw.ui.AboutDialog)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> AboutDialog : Initial heap size: 61 Mb (in com.barco.afw.ui.AboutDialog)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Loading MiPix Module (in barco.module.MipixModule)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> De-activating MipixDesktop! (in barco.module.mipix.MipixDesktop)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> RELEASE MEMORY... (in barco.module.mipix.MipixDesktop)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    *Starting Administration Engine from Monitoring module

    July 16, 2013 9:42:17 AM EDT | <<INFO >> Fast Field Calibration Tool v2.07 Release build 001 loaded (in com.barco.toolset.ffc.FieldCalibModule)

    July 16, 2013 9:42:17 AM EDT | <<ERROR>> loadSettings() error : activeProject == null (in com.barco.toolset.entrypoint.ProjectManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Logging of driver msgs has been enabled. (in com.barco.toolset.core.ToolsetCoreModule)

    July 16, 2013 9:42:17 AM EDT | <<INFO >> Initialising schedule... (in com.barco.toolset.core.ToolsetCoreModule)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:17 AM EDT | <<DEBUG>> Unable to register component. Helpset or component to get help was null ! (in com.barco.baseapp.help.HelpManager)

    July 16, 2013 9:42:22 AM EDT | <<DEBUG>> Framework is shutting down ... (in com.barco.afw.Framework)

    July 16, 2013 9:42:22 AM EDT | <<DEBUG>> Writing mmd ... (in com.barco.toolset.ffc.FieldCalibModule)

    July 16, 2013 9:42:22 AM EDT | <<DEBUG>> Writing mmd ... done (in com.barco.toolset.ffc.FieldCalibModule)

    July 16, 2013 9:42:22 AM EDT | <<DEBUG>> Client application 'Base application' has been shut down. (in com.barco.afw.Framework)

    July 16, 2013 9:42:22 AM EDT | <<DEBUG>> Shutting down framework components ... (in com.barco.afw.Framework)

    July 16, 2013 9:42:22 AM EDT | <<WARN >> getSettingsXML() : No last active project known !! (in com.barco.toolset.core.settings.ToolsetCoreSettingsParser)

    July 16, 2013 9:42:22 AM EDT | <<DEBUG>> Shutting down framework components ... done (in com.barco.afw.Framework)

    Last login: Tue Jul 16 09:43:44 on ttys007

    Garys-MacBook-Pro:~ screen-fx$

    Last login: Tue Jul 16 09:44:05 on ttys007

    Garys-MacBook-Pro:~ screen-fx$

    Last login: Tue Jul 16 09:50:15 on ttys007

    Garys-MacBook-Pro:~ screen-fx$

  • Linc Davis Level 10 Level 10 (165,165 points)

    That's a third-party Java application. Refer to its developer for support, or just remove it.

  • River-runner Level 1 Level 1 (0 points)

    Thanks Linc I'll refer to the developer as I have been using it for a couple of years now, the only difference is that I uploaded a newer version, but still use the older version. I just dumped the new version and my older version works fine. I am e'ing the developer to fix the problem

     

    Thanks mate