Previous 1 2 Next 29 Replies Latest reply: Jul 22, 2013 4:11 PM by BDAqua Go to original post
  • BDAqua Level 10 Level 10 (120,025 points)

    10.0.0.1 would likely be the Router/Gateway IP, not the Computer's IP... generally Apple Routers come set as 10.0.0.1

  • Dedo Level 2 Level 2 (205 points)

    I'm referring to the 8 (sorry-not 9)

    IP address: 192-xxx-x-x

    Subnet Mask: 255.255.255.0

    Netgear router: 192.168.0.1

    DNS: 68.94.156.1, 68.94.157.1

  • rccharles Level 5 Level 5 (6,275 points)

    Dedo wrote:

     

    I'm referring to the 8 (sorry-not 9)

    IP address: 192-xxx-x-x

    Subnet Mask: 255.255.255.0

    Netgear router: 192.168.0.1

    DNS: 68.94.156.1, 68.94.157.1

     

    I'm referring to the 8 (sorry-not 9)

    You should be referring to this as the IP Address. Using of a 8 digit number is ambiguous/meaningless to refer to an IP address.

     

    What is the question? You can see these numbers via the gui.

    blue apple > System Preferences... > network

     

    see above for screen shots.

     

     

    Macintosh-HD -> Applications -> Utilities -> Terminal

    # press return to run the command.

    # setting for en0 etc.

    ifconfig

    # gateway address

    netstat -nr | grep default

     

     

    # the ethernet cable is generally en0

    example output.

    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500

            inet6 xxxxxxxxx en0 prefixlen 64 scopeid 0x4

            inet 192.168.0.10 netmask 0xffffff00 broadcast 192.168.0.255

            ether xxxxxxxxx

            media: autoselect (100baseTX <full-duplex>) status: active

            supported media: none autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT

  • Dedo Level 2 Level 2 (205 points)

    I'm sorry, but my earlier posts (5:30 am, 8:30 am, 2:15pm) talked about needing to find her IP address.

     

    The network settings as I indicated above show

    IP address: 10.0.0.5.

    Subnet Mask: 255.255.255.0

    Router address: 10.0.0.1

  • BDAqua Level 10 Level 10 (120,025 points)

    OK, those should be good numbers.

     

    Open System Preferences>Network>Configure>Proxies Tab, make sure none are set, like for HTTP & HTTPS.

     

    And did you try those DNS numbers?

  • Dedo Level 2 Level 2 (205 points)

    They should be but they don't work.  I want to try resetting it using her 8 digit IP, the same sub mask and the 8 digit Netgear router address with the ATT/SBC DNS server addresses.  But ... I don't know her 8 digit IP address

     

    192.???.?.?

    255.255.255.0

    Netgear router: 192.168.0.1

    DNS: 68.94.156.1, 68.94.157.1

     

    Is it likely to make a difference if I test the connection that way, or am I just spinning my wheels wanting to try it? 

    If it might work,

    Will running a terminal command give me her IP address?

    and if so,

    What specific command should I use?

     

    I was also thinking of resetting her email to reflect the July changes AT&T just made to see if I can connect her email.  If her mail works and she really DOES have an internet connection, (like the modem and the Network status both say) then Safari is a separate problem.

  • rccharles Level 5 Level 5 (6,275 points)

    You were up early or very late.

     

    Soapbox.

     

    I'm confused.

     

    Solving communications is all about divide & conquer.

     

    My understanding was this configuration was working then it stopped.  This indicates a hardware problem.   I'd have called the ISP and saw what they had to say. I'd have avoided making software changes until talking  with the ISP.

     

    I've been here.  My dsl service went down in a snowstorm.  Phone worked but no internet.  I played around with my software & router.  made a mess. Had to contact isp to sort it out. messed up security setting on router doing a reset.

     

    More focus needs to be on finding the problem over making changes.

     

    Soapbox

     

    Lets get some more background info.

     

      What are all the devices in the communication path.  Device name & model number.

     

      This was working well in the past then stopped.

     

      What changed?

     

      What have you tried?

     

      What do you think the problem is.

     

    Overall solution.

     

    -- I recommend getting another computer that is working on the internet & try with the setup.

     

    -- I recommend doing the ping test.  See prior post.

     

    -- call isp.  Router setting could have gotten reset.  Have them verify that they are ok.

     

    -- take some screen shots or pictures & post here

     

        command + shift + 3

     

        click on camera icon to post.

     

    fyi:

     

    Sometimes Tiger generates the ip address.  I was wondering what this address was.

     

    ( Ok.  I dug my switch out.  Could not find it at first.  Searching revealed no switch.  Did see a yellow ethernet cable.  Followed it.  Found switch under external hd cover. )

     

    If Tiger has a working ethernet connection and configured to use dhcp, but doesn't find a dhcp server, Tiger will generate these addresses:

     

    ip address: 169.254.193.199

     

    mask: 255.255.255.0

     

    You have address.

     

    IP address: 10.0.0.5.

     

    Subnet Mask: 255.255.255.0

     

    Router address: 10.0.0.1

     

    Why do you want to change the ip address to 192.162.x.x?

     

    The ip address must match router address. If you have a 10.0.0.1 router address, you need a 10.0.0..x ip address.

  • BDAqua Level 10 Level 10 (120,025 points)

    192.???.?.?

     

    it must match the Router's IP in the first 3 dots, 192.168.0., then the fourth number must be at least one higher than any other IP handed out, like 192.168.0.10

     

    In a browser's URL bar, put this & hit enter, does that get you to Apple?

     

    17.149.160.49

  • Dedo Level 2 Level 2 (205 points)

    BD-

    I just tried this on my computer and got Apple.  Would like to try it on the other computer but what does it mean if it does connect?  And if it doesn't?

  • BDAqua Level 10 Level 10 (120,025 points)

    If it connects with that, but not with apple.com, then it's a DNS issue.

     

    DNS Servers are a bit like Phone books where you look up a name and it gives you the phone number, in our case, you put in apple.com and it comes back with 17.149.160.49 behind the scenes.

  • Dedo Level 2 Level 2 (205 points)

    I'm sorry to be dense, BD.  If it comes back to that but not Apple?  That meaning it just reads 17.149.160.49?

  • BDAqua Level 10 Level 10 (120,025 points)

    On yours or their's?

     

    If their's, then it isn't getting out very far, open Network Utility>Traceroute tab & see haw far or the last IP...

     

    Traceroute has started ...

     

    traceroute to 17.149.160.49 (17.149.160.49), 64 hops max, 40 byte packets

    1  *****************************  4.145 ms  1.672 ms  3.003 ms

    2  * * *

    3  10.41.164.209 (10.41.164.209)  75.341 ms  73.243 ms  74.691 ms

    4  64.13.115.205 (64.13.115.205)  64.943 ms  115.843 ms  69.865 ms

    5  64-13-49-226.war.clearwire-dns.net (64.13.49.226)  66.521 ms  55.923 ms  55.008 ms

    6  xe-10-3-0.edge1.Seattle3.Level3.net (4.59.232.9)  75.033 ms  70.765 ms  124.984 ms

    7  ae-31-51.ebr1.Seattle1.Level3.net (4.69.147.150)  84.885 ms  70.792 ms  89.592 ms

    8  ae-7-7.ebr2.SanJose1.Level3.net (4.69.132.49)  85.195 ms  70.994 ms  89.746 ms

    9  ae-92-92.csw4.SanJose1.Level3.net (4.69.153.30)  90.244 ms ae-82-82.csw3.SanJose1.Level3.net (4.69.153.26)  81.077 ms ae-72-72.csw2.SanJose1.Level3.net (4.69.153.22)  86.548 ms

    10  ae-1-60.edge2.SanJose3.Level3.net (4.69.152.17)  76.063 ms ae-4-90.edge2.SanJose3.Level3.net (4.69.152.209)  76.333 ms ae-2-70.edge2.SanJose3.Level3.net (4.69.152.81)  75.121 ms

    11  APPLE-COMPU.edge2.SanJose3.Level3.net (4.53.210.46)  95.652 ms  86.799 ms  94.609 ms

    12  * * *

    13  * * *

     

    You can ignore ***

  • Dedo Level 2 Level 2 (205 points)

    It was on mine as a test.  And I was not able to get back over there so she's having  a Mac tech from town work on it Monday afternoon.  She'll let me know what he says (if he writes it down for her) and I'll post back when I kear from her

     

    Thanks for all the help.  This is good info and I'm sure it'll solve someone's problem in the very near future.

  • Dedo Level 2 Level 2 (205 points)

    Well, it was a hardware problem.  The modem was bad.  AT&T is sending a new one and the tech will be back Fri. to set it up and reset her mail.  Thanks again, for the help BD & Robert.  FOlks reading this will know the things to check ... including the hardware.  :-)

  • BDAqua Level 10 Level 10 (120,025 points)

    Good work, thanks for the report!

Previous 1 2 Next