1 Reply Latest reply: Jul 18, 2013 7:46 AM by mende1
hr2003 Level 1 Level 1 (0 points)

my version is mac os x version 10.5.8 and wont let me attach my iphone 5

 

help


iMac, Mac OS X (10.5.8)