Previous 1 2 Next 12 Replies Latest reply: Aug 2, 2013 3:00 PM by crossharu
crossharu Level 1 (0 points)



I hope this isn't going to be a pointless thread but I'm really stuck and although I'm new to OSX, I'm not new to googling things and I can't find a solution to this anywhere!!


Basically I'm trying to install Windows 7 with boot camp on my MBP Retina 15" and I'm having some difficulties.


The Bootcamp Wizard works just fine, downloading and creating the USB drive and partitioning the SSD ready for the installation of windows. However, as soon as the computer restarts, it wont go past a grey screen which I assume means that it is attempting to boot from USB. It does not come up with an error message saying that there is no bootable media, but nothing happens even if left for many minutes/hours... [I have to boot into recovery to get past this each time]


My question is how I should go about solving this.


I have tried everything I can think of, but cannot work out why the USB that the wizard produces is not bootable. I have tried preformatting the USB as OSX so that it can be bootable but it gets reformatted to MS-DOS every time,


I really hope there is a simple answer but any help will be extremely appreciated.


Thanks in advance

MacBook Pro with Retina display, OS X Mountain Lion (10.8.4)
Previous 1 2 Next