5 Replies Latest reply: Jul 22, 2013 1:19 AM by Charlie Dog
Charlie Dog Level 1 Level 1 (0 points)

I went to buy my finished iBook, and iPhoto suggested that I upgrade prior to doing so.. So I did and now I can't buy my iBook..the purchase screen wont load.. any ideas why? Any hel[p would be greatly appreciated!


iPhoto '11, Mac OS X (10.7.5)
  • 1. Re: I upgraded my iPhoto, and now I cannot buy my IBook..
    Terence Devlin Level 10 Level 10 (123,745 points)

    If you want help you’ll need to give us more information. There are 9 different versions of iPhoto and they run on 8 different versions of the Operating System. The tricks and tips for dealing with issues vary depending on the version of iPhoto and the version of the OS. So to get help you need to give as much information as you can. Include things like:

     

    - What version of iPhoto.

     

    - What version of the Operating System.

     

    - Details. As full a description of the problem as you can. For example, if you have a problem with exporting, then explain by describing how you are trying to export, and so on.

     

    - History: Is this going on long? Has anything been installed or deleted? - Are there error messages?

     

    - What steps have you tried already to solve the issue.

     

    - Anything unusual about your set up? Or how you use iPhoto?

     

    Anything else you can think of that might help someone understand the problem you have.

  • 2. Re: I upgraded my iPhoto, and now I cannot buy my IBook..
    Charlie Dog Level 1 Level 1 (0 points)

    I would love some help.. ok,

     

    - What version of iPhoto: iPhoto "11 Version 9.4.3

     

    - What version of the Operating System: Mac OS.X 10.7.5

     

    - Details: Iphoto was working fine, I made an iBook and went to purchase it, and on the purchase page a pop up came up saying that apple recommedned i update to the latest version of iPhoto before puchasing the iBook. So I updated iPhoto from the apple store, and after the update was completed I tried to purchase the iBook but now cannot. The white page comes up to buy it but is missing all the details (see below), and when I press check out nothing happens.

    Screen Shot 2013-07-21 at 10.04.48 AM.png

    Has only been hapening since yesterday when I updated iPhoto, eveything else appears to be working as normal.

     

    I have restarted the computer a couple of times including iin safe boot mode. Nothing seems to help. If you have any ideas they will be much appreciated!!

  • 3. Re: I upgraded my iPhoto, and now I cannot buy my IBook..
    turkey101 Level 1 Level 1 (15 points)

    Hey Charlie Dog - are you in Australia?

     

    This is the exact same issue that I'm having along with others from Australia.  It looks like the Aussie Store is having problems.

     

    Check out this thread: https://discussions.apple.com/message/22523940#22523940

     

    Cheers

     

    Garth

     

    Message was edited by: turkey101  (Grammar fix)

  • 4. Re: I upgraded my iPhoto, and now I cannot buy my IBook..
    LarryHN Level 9 Level 9 (56,645 points)

    Yes - if you are in AU

    There have been several similer posts about the  print store in AU yesgterday and today - It sounds like a temp issue - try again in a few hours

     

    LN

  • 5. Re: I upgraded my iPhoto, and now I cannot buy my IBook..
    Charlie Dog Level 1 Level 1 (0 points)

    Yeah I'm in Australia.. I have reported it to Apple as a "Bug".. I hope they sort it out soon.. Cheers guys