Previous 1 2 Next 19 Replies Latest reply: Jul 30, 2013 2:08 PM by Old Toad
britm8 Level 1 (0 points)

My problem is 2 fold and I believe they are most likely related.  I was rearranging my app actions in firefox 22 and I lost not only my iphoto but my printer has gone bonkers.  Iphoto dissapeared from the dock first then iphoto app refused to open,it only flashed.  It came back to the dock once but it flashed there also. My printer was in the middle of a very big job and still had 38 pages to go when it went loopy.  It said it was printing but nothing came out of it's mouth.  Tried to get into print queue but it refused to open the actual queue.  Searched extensively through all help I could find, Apple, iphoto, firefox, on line etc but no joy.  Then iphoto app came back but not in the dock and I got through to the events, I had thumbnails at top of window, unfortunately, when I tried to edit them none of the photos would come down to the edit window. They will light up as a thumbprint but are still stuck up there at the top.  Printer is still going loopy, if I switch it on, it acts like it's working but produces nothing.  Tried to open idisc to see if I could do anything about it there but it said firefox would not open it.  I tried so many things but the inevitable rainbow ball appears at every stage.  Cannot force quit so just shut down then have to safe log in to get rid of the ball.  I did reinstall the program along with the apps it came with.     I'm obviously not computer savvy and I am sure I messed things up myself,but if anyone can give me a way to go from here, preferably in lay terms, that would be great.  I just noticed that it's stopped spell checking my words too....sigh...

     I have a MAC 10.6.8 with snow leopard and FF 22.    Thanks in advance for any help.

iMac, Mac OS X (10.6.8)
  • LarryHN Level 9 (76,857 points)

    reboot and launch only iPhoto - please describe exactly what happens


    Nothing about printing or about FoxFire - only iPHoto after a reboot



  • britm8 Level 1 (0 points)

    Hi, Thank you for your reply.  Re-booted in safe mode.  Iphoto was not in the dock so I went to the apps list. Tried to open it any way I could but icon simply flashed.  There was option for Iphoto apps, HP with Iphoto, Iphoto help and something else Iphoto so I tried them all eventually, beginning with the Iphoto app.  Icon showed in the finder apps list but would not open, I still haven't seen it's start-up image since I posted the first help request.  I didn't click on FF but it came on anyway, not sure if it was supposed to or not. Do notice that the finder text is now teeny weeny but not FF text.

       So at this point I cannot get to see even the thumbprints,  I was hoping to be able to re-try the editing again just in case it worked today, (grasping for straws).  I am prevented from listing new items on ebay since I cannot get the new photos to upload from my camera connection to iphoto, it used to open automatically but not now..  I was also going to try just using a old library photo inorder to see if it would go up, but have to belay that now as well.

                 Thank you.

  • LarryHN Level 9 (76,857 points)

    lets try one more time


    Nothing about FireFOx - HP  - finder fonts - anything else


    Only iPhoto


    Exactly what happens when you launch iPhoto by double clicking on it in the applications folder


    It is impossible to follow you when you ramble all over the universe


    Maybe you need to drop iPhoto and use image capture (in your applications folder) to download photos to the finder



  • britm8 Level 1 (0 points)

    Hi, Sorry my answer to your reply was difficult to pick out from all my "rambling". I do beg your pardon.

          Here it is without the rubbish surrounding it:  Re-booted....double clicked on iphoto.....refused to open....flashed only.

  • Terence Devlin Level 10 (137,895 points)

    What does "flashed only" mean? What version of iPhoto? Any error messages?

  • britm8 Level 1 (0 points)

    Hi, Iphoto version 7.1.5......Icon flashes very quickly in sinc with clicks (one flash per click).......No error messages........Nothing but the quick Icon flashes.

  • Terence Devlin Level 10 (137,895 points)

    The Icon flashes? Not the screen?


    On the Menu Bar at top of the screen, what app is running?

  • britm8 Level 1 (0 points)

    Hi, Yes the iphoto app icon flashes not the screen.  click on the camera icon for iphoto app but it flashes the app icon, it is extremely fast but I can make out a crossed pencil.

       Finder is at the top of the page   but it also happens if I'm in FF.

  • Terence Devlin Level 10 (137,895 points)

    Can you create a new Library:


    Hold down the option (or alt) key key and launch iPhoto. From the resulting menu select 'Create Library'

  • britm8 Level 1 (0 points)


  • britm8 Level 1 (0 points)

    Hi, Did as instructed......iphoto launched but no menu to make choice from......instead have open iphoto page with animation figures as thumbprints.........1. a man with a + sign   2. a graph    3. Looks like a door with a sun on right top corner.

  • britm8 Level 1 (0 points)

    Tried Image alert! "image capture cannot open with jpeg images" 

  • Terence Devlin Level 10 (137,895 points)

    You sure you're using iPhoto? I've simply never heard of what you describe.


    If there was no menu to make a choice from then be sure you're holding the correct key, and keep it depressed until the menu arrives.

  • Old Toad Level 10 (135,334 points)

    What name is listed in the Menu bar at the top left of the window when you're seeing these thumbnails, i.e. the name immediately to the right of the  icon in the menu bar.



Previous 1 2 Next