7 Replies Latest reply: Dec 19, 2013 4:37 AM by mortyvicar
theatricalmusic Level 1 Level 1 (0 points)

I tried installing Mainstage 3 on my new MacBook Pro (OS X 10.8.4). It got through downloading all the instruments, but as soon as the progress bar got to "Installing..." it got stuck. When I started, it said it may take an hour to install, but I left it overnight. No progress this morning. Quit the program, as it said I could complete the process at a later time. It says "Installing..." with no movement. Restarted, rebooted, still says "Installing..." with no movement.

 

Help, please? Thank you.


MainStage, OS X Mountain Lion (10.8.4)
  • theatricalmusic Level 1 Level 1 (0 points)

    OK, found it. The same workaround for iPad/etc. works here:

    --Sign out of App Store;

    --Restart;

    --Sign in to App Store;

    --Reboot app.

     

    ANNOYING. But works.

  • Albert62 Level 1 Level 1 (0 points)

    I have the same problem and tried the workaround recommended. But still, installation still got stuck. Is there a other way to solve it, please.

  • mortyvicar Level 1 Level 1 (0 points)

    Hi

    I've been trying to download Mainstage 3 all day.

    Stops in the middle of downloading every time.

    I've tried all of the above solution to no avail.

    Anybody have solid advice ?

  • BradWhalen Level 1 Level 1 (0 points)

    Please let me know if you figure this out!  Mine hangs up on "Basic Content Download".  so frustrating.

    Thanks you

    Brad

  • mortyvicar Level 1 Level 1 (0 points)

    Called Apple Care today.

    They asked where I was, I said nyc

    They said to try a more remote location because in cities, the internet is not pure enough and the down loads get polluted by a cache

    I'd never heard such nonsense in my life, but sure enough, I found myself in the country today, so I attempted download and it worked perfectly.

    I cannot believe Mainstage cannot be downloaded in a city.

    Apple is now a rural only company ????

  • BradWhalen Level 1 Level 1 (0 points)

    I live in rural Kentucky!  And it still didn't work.  My internet connection is cellular, but it's very fast and reliable.  I have a data limit on my plan (there is NO unlimited option), and I have used up my limit trying to download the stupid "Basic Content" that shows up at the end of the download.  So frustrating!

     

    It looks like the program downloaded fine, but hangs on that basic content thing.  ugh.

     

    Thanks for the reply,  good luck to you.

     

    Brad Whalen

     

     

    <Email Edited by Host>

  • mortyvicar Level 1 Level 1 (0 points)

    I think the issue is that, according to Apple, unless your internet connection is lightning fast and completely pure, it will always corrupt during the Basic Content load.

    My actual app always loaded like you, so I would recommend going to a friends' house who has a fast cable connection and try again.

    I lost days over this, so I feel your frustration.

    A simple disclaimer from Apple would have been the civilized thing to do.

    Good luck...