2 Replies Latest reply: Jul 21, 2013 1:34 PM by Roger Wilmut1
Jen Alice Flaherty Level 1 Level 1

Mac OS X 10.6.8  Snow leopard (I think)

  • Ferd II Level 7 Level 7
    expertise.applications
    Applications

    Jen,

     

    Unfortunately the system that you have will not meet the minimum iCloud: System requirements to use iCloud.

    SmallWings.png

  • Roger Wilmut1 Level 9 Level 9
    expertise.itunes
    iTunes

    The minimum requirement for iCloud is Lion 10.7.2 (Mountain Lion preferred): the iCloud Preference Pane does not appear on earlier systems - the MobileMe pane appears on Lion and earlier but is non non-functional - you cannot now open or access a MobileMe account, and you cannot open an iCloud account on Snow Leopard.

     

    To make use of iCloud you will have to upgrade your Mac to Lion or Mountain Lion, provided it meets the requirements.

     

    The requirements for Lion are:

    • Mac computer with an Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor
    • 2GB of memory
    • OS X v10.6.6 or later (v10.6.8 recommended)
    • 7GB of available space

    To purchase it you will have to ring Apple at the number given at the bottom left of this page.

     

    The requirements for Mountain Lion are listed here:

     

    http://www.apple.com/osx/specs/

     

    It is available from the Mac App Store (in Applications). (If you are currently pre-Snow Leopard you will have to upgrade to that to access the Mac App Store: it's available in the online Apple Store.)

     

    You should be aware that PPC programs (such as AppleWorks) will not run on Lion or above; and some other applications may not be compatible - there is a useful compatibility checklist at http://roaringapps.com/apps:table