1 Reply Latest reply: Jul 22, 2013 11:58 AM by MlchaelLAX
jasonpfaff23 Level 1 Level 1 (0 points)


I upgraded to Lion but now my Pro-Tools 8.03 LE m-powered, isnt compatible. I have a Macbook 2009 4 gig ram, duo intel which is now Lion. and Mbox 2 mini

So I partitioned an external drive with Snow Leopard, but now my Pro-Tools DVD installer isnt reading, nothing happens, so I cant do a clean install.

I cannot move the pro-tools files over to the new drive either. Does anyone know how I can get my Protools working on the external drive/Snow Leopard?

I cant afford to upgrade Pro-Tools. Digidesign/Avid is angering alot of people lately with all of this confusion. Its my fault for not looking into it before I upgraded.

Thanks much

MacBook, upgrading macbook 10.5.8 to current
  • MlchaelLAX Level 4 Level 4 (1,975 points)

    I understand that to be a hardware/software combination that is probably written in PowerPC so it needs Rosetta to work on an Intel Mac.


    Installing Snow Leopard (with the OPTIONAL installation of Rosetta TURNED ON - redo this if you did not optionally install Rosetta) should work to allow you the "dual-boot" of running Snow Leopard when you need access to ProTools 8 LE and Mbox 2 mini.


    Be sure to attempt to install this software into your external drive while Snow Leopard is the operating version of OS X.