0 Replies Latest reply: Jul 24, 2013 2:50 PM by sisyhos
sisyhos Level 1 Level 1 (0 points)

Hi,

 

Suddenly my ical doesn't synchronize with my owncloudserver any more. I didn't changed any settings either at the server nor the client. If I use a manual synchronization I got nothing!

 

I have to say that I'm not very satisfied by this not transparent behave. I only recognized, that a very small symbol occurred, but not even on all appointments, which are not synchronized any more. It could also be a symbol for appointment series or whatever. So I didn't recognized it, and I don't know from which time on, the local changes are not synchronized any more! After 10 Minutes for browsing the help I gave it up, to find a document which explains this symbol.

 

I tried this to find a solution:

  1. The synchronization is still working fine on other computers using Thunderbird with lightening on windows and linux. Its working fine. So it seems to me the problem is at the client side, so on the mac. But what could effect that?
  2. I created on my Mac Computer an new users account, from which I tried to connect to the server (http://doc.owncloud.org/server/5.0/user_manual/sync_osx.html). If the address is wrong no login occurs. When I logged in a German dialogue with failure message occurs, which says something like the file format is wrong (I definitively used caldav...).
  3. I tried to find a hint in the logfiles So I tried console and browsed the syslog but I didn't found anything. Anyway: for what should I look? Later I found an approach to create a package of synchronization infos (http://support.apple.com/kb/HT3783), but its the same problem: For what should I look for?
  4. I found another some suggestions to delete the cache file, but it didn't worked.
  5. I was browsing the syslog on my server, with nothing what seems to me suspicious. I updated the server as a last try to the most recent version, which didn't helped my crashed ical setup at one mac account nor I was able to create an synchronization with another account.

Any Idea? At least a some hints would help to get a bit closer to the problem.

Thx


Mac Pro, Mac OS X (10.7.5)