Previous 1 2 3 Next 347 Replies Latest reply: Mar 21, 2015 11:37 AM by SuperSonic45
I am a duck Level 1 Level 1 (0 points)

I have a red "1" on my App Store app, telling me one of my apps needs to be updated. But when I go to the updates it won't show anything, it's just blank. Everything else in the App Store works but I can't see the updates.any suggestions?


iPad 2, iOS 6.1.3
  • Demo Level 10 Level 10 (82,855 points)

    image.jpg

    Do you see this? Or do you literally see a blank white screen?

    If you just see a blank white screen without the message try closing the App Store, and restart your iPad and then see if the update appears. Tap the home button, then tap and hold down on the App Store icon in the recents tray until it wiggles, then tap the red minus sign. Tap the home button twice and restart the iPad.
    Go back to App Store and see if the app appears on the screen.

  • I am a duck Level 1 Level 1 (0 points)

    It's just a blank screen. I tried what you said and it still has the red 1 and the blank screen.

  • Ocean20 Level 6 Level 6 (13,525 points)

    Blank app store page

    Try these things.

     

    Go to Settings>General>Date and Time>Set Automatically>Off. Set the date one year ahead. Try to update the apps again. If you get an error message, go back to the settings. Correct the date and time (set automatically) then go back and try to update the apps again.

     

    Or try this

     

    Settings>Privacy>Location Services>System Services (swipe to the bottom of the page to find this)>Location Based iAds>Off.

  • Hearrden Level 1 Level 1 (0 points)

    Well looks like I am not the only one who suffers this problem.

     

    Same thing happens to me, a blank screen.

     

    I've tried everything on this post, but nothing happened.

  • I am a duck Level 1 Level 1 (0 points)

    I tried both of these, by themselves and together and I restarted and no luck. :( thank you for the suggestions though, I appreciate the help.

  • I am a duck Level 1 Level 1 (0 points)

    Yep, I'm in that boat with you. It's so frustrating. I just got off the phone with apple technical support and they don't know either. :(

  • I am a duck Level 1 Level 1 (0 points)

    I did the location services, then the date and time, then restarted my iPad, and then un did them all and the red 1 went away! Thank you. This is such a strange fix , but hey it fixed it so Im happy!

  • Demo Level 10 Level 10 (82,855 points)

    NM - posted too late. And that post looks so familiar to me.

  • Ocean20 Level 6 Level 6 (13,525 points)

    I thought it was strange when I first saw it but some ppl seem to have success with it.

  • RCKing Level 1 Level 1 (0 points)

    I've done everything on suggested on this page--and did it twice. Don't get me wrong: I am grateful for the suggestions.  I still cannot receive the three updates noted on the App Store icon.  I've restarted, pressing until the Apple logo appears, but to no avail.  I have never experienced this problem in all the years I've had an iPhone and iPhone.  The problem occurs for the latter device.  I post this here not so much for a solution, although I would welcome one, but so I may join the chorus, hoping Apple tech people might see the out cry and do something, anything.

  • RCKing Level 1 Level 1 (0 points)

    The "latter device" is my iPad.  I'm losing my marbles.

  • bpgf Level 1 Level 1 (0 points)

    Just adding myself to the list of folks with this problem.  I, too, have a red 1 on the App Store icon on my iPad but a blank white screen appears when I click the icon to "update."  None of the suggestions so far have worked for me.  I'm assuming I'm not actually in need of any updates, that the number 1 just appeared for no good reason, and will just try to ignore it until the good folks at Apple figure this out.

  • Saylo3 Level 1 Level 1 (0 points)

    Same thing here....

  • Biogoddess76 Level 1 Level 1 (0 points)

    This is happening on my iPad 4, running most recent iOS update. Can see the badge on the icon telling me I have updates waiting but I get a blank screen when I go to the update tab. All other tabs are working fine. It's been like this for a couple days now. I've tried everything listed here and elsewhere. Restarted a ton of times also. It sure would be nice to get this figured out [hint, hint Apple].

Previous 1 2 3 Next