2 Replies Latest reply: Oct 27, 2014 2:48 PM by dportas002
Nange Level 1 Level 1

When I plug in my iPod Nano (7th gen) through the AUX cord in my Jeep Grand Cherokee it won't connect to the screen in the dash.  The older iPod I have plays fine.  Any ideas to get the iPod to play through the speakers and appear in console?


iPod nano
  • Delgadoh Level 4 Level 4

    Hey Nange,

     

    Welcome to Apple Support Communities, and thanks for the question. It sounds like you're just connecting your iPod to your car stereo auxiliary input using the headphone jack, so we'd want to troubleshoot no sound coming from the iPod. Since it sounds like the same cable works on your other iPod, we can isolate the issue to the iPod itself. I found an article that goes over some troubleshooting steps to try:

     

    iPod nano (6th generation): Hardware troubleshooting

    http://support.apple.com/kb/TS3474

     

    Even though it says 6th generation, most of the steps will still apply to your 7th generation:

    No sound from headphones

    • Check the volume setting.
    • Try adjusting the volume by pressing the volume buttons.
    • Try another song or audio file.
    • Try another headset.
    • Reset iPod by holding down the Sleep/Wake button and Volume Down buttons until you see the Apple logo appear.

    Issue still not resolved

    • My issue is still not resolved. What do I do next?
      For information on servicing your iPod, go to the iPod Service FAQ.

    Best,

    David

  • dportas002 Level 1 Level 1

    I have bought an iPod nano 7th generation. All previous ones work through my car auxiliary socket. THis one gives noisy feedback and crackling. Its so bad I took the car in to get the car checked, but it turns out all other iPhones and iPods worked at the garage. it is definitely something wrong with the 7. Is it because the radio is on or searching for radio ?