Previous 1 2 Next 22 Replies Latest reply: Jul 28, 2013 10:04 AM by Linc Davis
danstapley Level 1 (0 points)

When trying to access the site www.wrestlezone.com I get the error

 

Safari can't open the page "http://www.wrestlezone.com/" because the server where the page is located isn't responding

 

I have tried resetting safai, resetting my router, changing browsers, renewing the DHCP lease. I'm stuck


MacBook Pro (13-inch Mid 2009), OS X Mountain Lion (10.8.2)
  • Carolyn Samit Level 10 (103,360 points)

    Try a different DNS server ...   I can open that page no problem.

     

    Open System Preferences > Network > Advanced > DNS

     

    Click + and type:

     

    208.67.222.222

     

    Click + again and do the same.

     

    208.67.220.220

     

    Click Ok.

     

     

    Quit and relaunch Safari and try that link.

     

    BTW, your profile indicates your Mac has v10.8.2 installed.

     

    If that is the case, updating your system sofware may also help Safari. (Best to keep software update to date, not just for functionality but security).

     

    Click Software Update from your Apple menu or open System Preferences > Software Update and click Check Now.

  • danstapley Level 1 (0 points)

    I tried that, to no avail. It also gives me the same error when trying to access that site from my iphone on Wifi.

  • ds store Level 7 (30,325 points)

    Works fine here.

     

    Your not using some sort of nannyware, edited your hosts file, firewall, anti-virus, MacKeeper, OpenDNS or some sort of blocking software?

     

    Paste this into your browser URL field and press enter or click, it should say "up"

     

    72.172.76.71

     

     

    If not then perhaps you have a firewall blocker on

  • ds store Level 7 (30,325 points)

    It also gives me the same error when trying to access that site from my iphone on Wifi.

     

    Use a different Wifi, it's looking like there is some blocking on the router.

     

    BTW, clear the DNS settings recommended above and reboot the machine, OpenDNS only works right if your IPS server is also in the same major city they have servers, else your downloads can be extremely slow from Apple's content servers and others.

  • danstapley Level 1 (0 points)

    It doesn't say 'up' anywhere, I turned the firewall off and the same problem and i'm not running or have done anything ds store suggested may be the problem.

     

    Screen Shot 2013-07-27 at 01.22.23.png

  • danstapley Level 1 (0 points)

    Did that, still at square one, appreciating the help by the way.

  • ds store Level 7 (30,325 points)

    danstapley wrote:

     

    It doesn't say 'up' anywhere

     

    Sorry, paste the link into your URL field and press enter

     

    72.172.76.71

     

     

    Did that, still at square one, appreciating the help by the way.

     

    So this is only occuring on that site correct?

  • danstapley Level 1 (0 points)

    Yes its only happening for that site, but, on the face of it's the same error as when I try to access thepiratebay.org which is blocked by the ISP's here in the UK.

  • ds store Level 7 (30,325 points)
  • danstapley Level 1 (0 points)

    dvdfile does not work, same as wrestlezone, but the other two load fine.

  • ds store Level 7 (30,325 points)

    Looks like targeting blocking on the ISP level.

     

    The wrestle site and the DVDfile both host content that perhaps the MIAA/RIAA/someone is requested to be blocked like PirateBay is.

  • danstapley Level 1 (0 points)

    Ok, thanks. I have contacted my ISP and will update if and when there is a resolution.

  • Linc Davis Level 10 (192,228 points)

    Step 1
      
    Restart your router and broadband device (if different) and test.
      
    Step 2
       
    Please read this whole message before doing anything.

    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.

    The purpose of the test is to determine whether the problem is caused by third-party software that loads automatically at startup or login, by a peripheral device, or by corruption of certain system caches.

     

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode and log in to the account with the problem. Note: If FileVault is enabled, or if a firmware password is set, or if the boot volume is a software RAID, you can’t do this. Ask for further instructions.
       
    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including sound output and  Wi-Fi on certain iMacs. The next normal boot may also be somewhat slow.

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

     

    Test while in safe mode. Same problem?

     

    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of the test.

  • danstapley Level 1 (0 points)

    In Safe Mode, the problem still persists. My ISP told me its not them doing it.

Previous 1 2 Next