Previous 1 2 3 4 5 Next 93 Replies Latest reply: Feb 3, 2016 10:34 AM by septik Go to original post
  • aisais Level 1 (0 points)

    I have the option to select a TLS certificate but it didn't solve the problem when I chose the one indicated by the previous poster.  I have checked and double checked all of my settings.  All of my GoDaddy accounts were working this morning in Mac Mail but this afternoon completely stopped working.

  • satishfromfl Level 1 (0 points)

    It's possible your issue is simply GoDaddy being GoDaddy and your server is down right now. I've seen client accounts flash off and on all day at random.

  • igmackenzie Level 4 (2,285 points)

    Nope, it's a problem with Godaddy and Apple Mail. 

    I have never had any issue with Airmail and Godaddy.  (Very very rarely with iOS Mail either.) 

  • satishfromfl Level 1 (0 points)

    All I know is we have clients with Godaddy who have zero issues with their mail in mail.app and others who have constant issues which points to uneven services on GD's side.

     

    Clients with Rackspace seldom experience random outages of this kind regardless of the client they are using.

  • Csound1 Level 8 (46,910 points)

    I will second Rackspace hosting, it has been extremely reliable for me. GD is something of a joke, but not funny if you are actually using it.

  • igmackenzie Level 4 (2,285 points)

    Yep, Godaddy is a joke with respect to Apple Mail at least.  Again, all morning, I am not getting anything through on Apple Mail from my 2 Godaddy accounts. As usual, they come through OK in Airmail.

    But, I guess, who's fault is it, Apple or Godaddy?

  • appleSkull4432 Level 1 (0 points)

    I had the same problem and this was my solution :

     

    I had originally set up my account in the system preferences under internet accounts. So go into that and remove the email account.

     

    Next, go into you mail.app and in the top left click mail and then click "Preferences" NOT ACCOUNTS.

     

    Then, click the plus in the bottom right of the new screen.

     

    Then go on to set up your account from there.

     

    thanks Csound1 :

     

    1. Username
      Your full email address
      Password
      Your email account password
      Incoming Mail Server
      imap.secureserver.net
      Outgoing Mail Server
      smtpout.secureserver.net
      Incoming Port
      With SSL - 993
      Outgoing Port
      With SSL - 465

    I also unplugged ad replugged my router... but that probably didnt do anything

  • Csound1 Level 8 (46,910 points)

    You're welcome.

  • iplshop Level 1 (0 points)

    I HAVE FOUND THE ANSWER

     

    You need to change your password on the go daddy website then re do your account on your iphone, ipad etc..

  • vantuck Level 1 (0 points)

    Confirmed - this method worked for me also.

     

    Deleted godaddy account - Quit Mail - Reboot.

     

    Logged into goddady - changed pw - logged out.

     

    Started Mail - added account via Accounts... - filled out appropriate forms to initate the account.

     

    *For some reason the outgoing server setup didn't propgate to the account - I had to go into the account and change the outgoing settings from 'None' to 'Password' and fill out appropriatley (full email / pw).

  • straighten up Level 1 (0 points)

    This is the one that finally seemed to work for me after trying everything else.

     

    I have 2 email accounts which would work to receive but not to send. When I changed the TLS certificate they also stopped receiving.....

     

    BUT

     

    then i changed the smtp server port to "use custom port" and then entered 465 rather than relying on mail chosing the right port automatically and suddenly it all works. Hooray! - for how long i dont know.

     

    Also it seems to be working both for smtpout.secureserver.net and smtpout.europe.secureserver.net.

     

    best of luck.

  • L422y Level 1 (0 points)

    I have no idea why it worked just now. I tried almost everything in this thread without success. I just went to godaddy.com, launched my email, sent an email to an address that didn't work all day, an old address that's on Apple Mail from my isp. Checked Mail, the email from my godaddy.com with my domain came through, and then I hit forward of that email I sent from godaddy using my new godaddy email account on Mail, and. . . it worked. Then tried sending email to others, and they miraculously got sent! what da. . . . ???  I have no idea why it works now. Maybe it's just luck and has nothing to do with this. Or, maybe by doing my first email using the email account in godaddy.com, then forwarding that email to another account. . . somehow made a "connection?" I dunno. . .

  • Pugbug Lover Level 1 (0 points)

    I just posted on my  issues with mail when a friend sent this thread to me. If this is the case it would answer a LOT of questions I had about my email compatability or lack there of. UGH.... Grrrrr. Back to the iCloud! =)

  • straighten up Level 1 (0 points)

    of course i spoke to soon and it's all gone to sh1t again!

     

    I have 2 GD email accounts one works fine (on my MBA) the other with exactly the same settings doesnt work to send - account shows offline and times out.

     

    half an hour with GD on the phone and still no luck.

     

    Game over

  • straighten up Level 1 (0 points)

    Just tried the following - which for now seems to work.

     

    deleted offending account

    quit mail

    changed password on GD website

    restarted mail

    added account - same settings EXCEPT outgoing port 3535 (no ssl)

     

    works!!

     

    for now.

Previous 1 2 3 4 5 Next