Previous 1 2 3 Next 37 Replies Latest reply: May 13, 2014 10:42 AM by theelysium Go to original post
  • theelysium Level 1 Level 1 (10 points)

    People, cannot redeem codes, because they ARE corrupted.  It is one in the same.

  • Bell Hill Level 1 Level 1 (0 points)

    Exactly the same issue here.. the exact fix that I needed was to sign out of Mac Appstore. Relief!!

  • Bell Hill Level 1 Level 1 (0 points)

    It seems clear you are the only one here with narcissism issues - unless you have got confused somehow and now just need to apologise to eNos22..

  • PG Bad Buchau Level 1 Level 1 (0 points)

    @ nps jh

     

    Thanks a million! You saved my life ! The app-store-account was the problem!

  • lkdsb Level 1 Level 1 (0 points)

    The problem for me was that I was logged into a different account in the Mac App Store. Once I logged out, My Configurator apps redeemed no problem.

     

    Thanks for this thread.

  • WaldenGreen Level 1 Level 1 (0 points)

    Logging out of the Mac App Store worked for me also! A great big thanks for those who came up with that simple and elegant solution.

     

    Like others, I found that I suddenly, and for no apparent reason, I could no longer get apps to authorize in Configurator. Having followed many troubleshooting tips I finally found this thread and the answer with the simple one: Our school purchases Mac Apps with an account we've used for that purpose for years, and which is not the same as the one we use for VPP apps for iThings. At some point Apple has apparently (and without notifying us) decided that this is a no-no. This will probably cause problems for us down the road, but for now signing out of the Mac App Store magically allows everything to work again. Thank you! (But a big frown to Apple: over the past few years you have degraded the all-important "user experience" to a point where it's now far (far, far, far...) below acceptable levels. Get your act in gear and make things right!)

  • Mary2point0 Level 1 Level 1 (0 points)

    Oh Apple Configurator, how I hate you. It seems that every time I use this app, something is different. I have never once used it when I didn't have issues somewhere along the line. At any rate, I too found that I was signed in to the App Store with my personal Apple ID, not my work Apple ID. Once I signed into the App Store with my work Apple ID, the app I was trying to put on the iPads with Apple Configurator worked just fine.

  • theelysium Level 1 Level 1 (10 points)

    I got some fixes for the Apple ID auth error 5103.  (There is no KBase!)

     

    If you have logged into the same Apple ID used for Configurator in both iTunes & App Store, but you still cannot get the codes to authenticate (install), try this:

     

    Fix Error 5103

     

    Log out of iTunes Store and App Store

    Restart the computer

    log back in

    Make sure ALL apps are QUIT!

     

    Trash (~/library/preferences)

              com.apple.storeagent.plist

              com.apple.appstore.plist

     

    Open iTunes - login

    Make sure iTunes is authorized

    Open App Store - login

    Quit both apps

     

    Open Apple Config

    Now try to install the apps (supervised section) in question that have the errors. 

     

    The apps should start to install on your supervised iPads and error for App Store login should go away when you look at the codes in Apple Config. (You will have to make sure you have enough iPads avilable to install all of the errored codes.)

     

    I hope this helps.

     

     

    I deal with 5,000 iPads and 40 Apple Config computers.  If you have error I can probably help get you a fix.

     

    Also, Apple Config support line is free for EDU.  (866) 752-7753

Previous 1 2 3 Next