1 Reply Latest reply: Jul 30, 2013 5:06 PM by CMCSK
britm8 Level 1 Level 1 (0 points)

Mac osx 10.6.8  Snow Leopard.  FF22.        Have been having trouble with Iphoto not recognizing my camera anymore, it disappears,  and photos not dropping to the edit space.  Have had advice from Iphoto community but tried eveything and no go.   I tried to re-install my system again from the discs but at the end it showed error and would not re-install.  I have installed it fine before now so no idea why this happened. I feel I may have upset the apple cart......no pun intended.....when attempting the procedure suggestions for Iphoto.   I did go into my profile and automator, as well as, disc utility....Uhg!...I know.    Can anyone give me any  clues as to how I can fix my problem besides hiking it up to the computer shop?    A few of the problems I am encountering include,  FF wont allow Adobe to open, Adobe won't download PDF, photoshop refuses to let me in, printer went nuts, etc etc etc.       I'm from the dip pen and inkwell generation, definitely not computer savvy, I would appreciate any advice in simple boring lay terms if at all possible.   Thank you in advance for any help.


iMac, Mac OS X (10.6.8)