6 Replies Latest reply: Jul 30, 2013 12:01 PM by Bob Timmons
KCWolfPck Level 1 Level 1 (0 points)

I just had FiOS internet installed.  On my previous network, I had cable internet with a cable modem.  I had the Time Capsule as the main router...I also had an older Airport Extreme that I used as a wireless network extender to use almost as a gaming adapter for my DirecTV network equipment (Cinema Connection Kit and GenieGo).  Additionally, I have some Lynksys Powerline adapters that provide ethernet access to a couple other points in my home.

 

Now that FiOS is installed, at first I just turned off the wireless broadcasting of the provided ActionTec router and connected the LAN to the WAN input of the Time Capsule and everything was up and runnung.  However, I am getting a Double NAT error of course and it is causing some network slow down.  I then set up the the Time Capsule in Bridge mode.  That corrects the double NAT issue, but then my Airport Extreme doesn't appear to be working as it had been previously.

 

So, for now...I just have it set up how I initially set it up and am ignoring the double NAT issue until I can figure out how to get everything working correctly.

 

Any advice on the preferred method to get the following to work:

 

ActionTec MI424MR Rev F (not using wifi)

Airport Time Capsule (bridge mode and broadcasting a wireless network)

Airport Extreme (extending the Time Capsule wireless network)

 

I also have some port forwarding issues that I need to address for my SlingBox and GenieGo for out of home viewing.  These worked before, but don't work now.

 

Any advice would be greatly appreciated.  If there is further details tht need to be known...I'd be happy to provide.

 

Thanks.

  • Bob Timmons Level 10 Level 10 (87,635 points)
    I then set up the the Time Capsule in Bridge mode.  That corrects the double NAT issue, but then my Airport Extreme doesn't appear to be working as it had been previously.

     

    After you set up the Time Capsule in Bridge Mode, you should have seen a green light on the Time Capsule.

     

    At that time, you need to power off the entire network...all devices...in any order that you want.

     

    Wait a few minutes.

     

    Start the FIOS gateway first, and let it run  2-3 minutes by itself

    Start the Time Capsule next, let it run a full minute

    Start the AirPort Extreme next, the same way

    Keep starting devices one at a time about a minute apart until the entire network is powered back up

    Check the network operation

     

    I also have some port forwarding issues that I need to address for my SlingBox and GenieGo for out of home viewing.  These worked before, but don't work now.

     

    Any port forwarding that may be required must be done on the Actiontec modem/router, since it is controlling the routing functions for the entire network.

     

    When you have completed the port forwarding setup on the Actiontec gateway, power off the entire network as above and restart again in sequence.

  • KCWolfPck Level 1 Level 1 (0 points)

    Thanks.  That'll be a royal pain as I have over 25 connected devices, but I'll give it a try to see if that resolves the issue.  I assume that I can just unplug the powerline adapter to effectively disconnect all of the devices connected via that method. I think I should also make sure I temporarily remove any static ip assignments?

     

    I'll also make note of any port forwarding setting and transfer them to the ActionTec.

  • Bob Timmons Level 10 Level 10 (87,635 points)

    I assume that I can just unplug the powerline adapter to effectively disconnect all of the devices connected via that method

    It would be better to power off each device. If you do not do this, the device may hold onto its "old" IP address on the network and then not work correctly when the network starts back up.

     

    As long as everything is powered off, you don't need to change any Static IP settings unless you want to.

  • KCWolfPck Level 1 Level 1 (0 points)

    Cool..  Thanks again. I'll report back in a bit.

  • KCWolfPck Level 1 Level 1 (0 points)

    I followed the steps and the problem I had has been solved. The issue was with the network settings in my DirecTV network. It was still trying to connect in the 10.0.1 domain set by my AirPort Extreme.  Set it to default setting and it fee stablished the connection in the new 192.168.1 domain set by the new router. All fixed.

  • Bob Timmons Level 10 Level 10 (87,635 points)

    Nice work!  DirecTV can be fussy about their network settings. Sometimes, after a power outage.....you may have to press the red reset button under the front panel on the DVR to get things going again.