Skip navigation

Airport Extreme Problem

445 Views 12 Replies Latest reply: Jul 30, 2013 7:06 PM by mfasy RSS
mfasy Calculating status...
Currently Being Moderated
Jul 30, 2013 11:19 AM

I am using an Airport Extreme on OS X Mountain Lion with latest updates to OS and airport extreme. The light is green on the airport extreme. However; when you look at the wireless access icon it shows it hunting for access and then it connects. It repeats this over and over. Is this normal? Or should it be corrected somehow?

 

Thanks

Imac 27"
  • Bob Timmons Level 9 Level 9 (75,555 points)
    Currently Being Moderated
    Jul 30, 2013 11:27 AM (in response to mfasy)

    Is your Internet connection on the screen stable?

     

    If yes, ignore the AirPort scan about every 10 seconds, as it is normal.

  • Bob Timmons Level 9 Level 9 (75,555 points)
    Currently Being Moderated
    Jul 30, 2013 11:43 AM (in response to mfasy)

    Anything that you can do to give the computer a clear, line-of-sight look at the wireless router will really improve the performance.

     

    Just a few walls in a typical home will often cut the signal down more than half.

     

    Keep cordless phones as far way from the computer and wireless router as possible.

  • Bob Timmons Level 9 Level 9 (75,555 points)
    Currently Being Moderated
    Jul 30, 2013 11:45 AM (in response to mfasy)

    Yes it can. Try 3-4 feet separation if you can.  But if the computer is that close to the Extreme, it would really make sense to connect it to one of the Ethernet ports on the back of the Extreme using an Ethernet cable.....unless you hate wires.

  • Bob Timmons Level 9 Level 9 (75,555 points)
    Currently Being Moderated
    Jul 30, 2013 12:02 PM (in response to mfasy)

    If you are connected using the Ethernet cable, then you need to turn off the AirPort wireless on the Mac. It is not needed.

     

    If you want to move the Mac and disconnect the Ethernet cable, then turn on the AirPort wireless and the Mac will connect that way.

  • Bob Timmons Level 9 Level 9 (75,555 points)
    Currently Being Moderated
    Jul 30, 2013 1:10 PM (in response to mfasy)

    If you want to turn off the wireless on your main computer, click the AirPort icon  AirPort Icon.png at the top of the Mac's screen and click Turn Wi-Fi Off.

     

    Screen Shot 2013-07-30 at 3.09.09 PM.png

     

    If you main computer is not a Mac, then I'm afraid that I cannot help.

  • Bob Timmons Level 9 Level 9 (75,555 points)
    Currently Being Moderated
    Jul 30, 2013 6:43 PM (in response to mfasy)

    Yes.

     

    But, if you are really nervous about this, then it will not hurt to leave the wireless on.  You just won't be using the wireless if the Mac is connected with an Ethernet cable.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.