1 Reply Latest reply: Jul 31, 2013 9:10 AM by mende1
coldcrow Level 1 Level 1 (0 points)

Whenever I use my Apple TV remote my Macbook Pro starts/stops playing music, increases/decreases volume.  How do I unsync my Apple TV remote from my Macbook Pro?

 

I turned mirroring off already from iTunes, and taskbar, anywhere else that got synced up that I should removed or check?


Apple TV (3rd generation)
  • mende1 Level 10 Level 10 (91,350 points)

    To disable the option of pairing yoru Apple Remote, open System Preferences > Security and Privacy > General, and you should see an option to disable the IR port. If you don't see it there, press Advanced at the bottom right corner of the window and it should appear there