1 Reply Latest reply: Jul 31, 2013 3:12 PM by CMCSK
Brendan the Monk Level 1 (10 points)

I have deleted some files (over 8 million of them) from my Time Machine. This is old content that I cannot use. When I try to empty the trash, I get the following message: The operation can’t be completed because an unexpected error occurred (error code -8003).


I tried Trashit, I tried Cocktail, I tried forcing it to empty, I even tried using the terminal and sudo * rm -rf /Volumes/"Mother of God/.Trashes/'id -u'* and nothing--it tells me there is no command sudo. I even tried going to root user and trying the sudo thing there, and that didn't work, either. At this point I am in major frustration mode, as I have been working on this since last night (it is now 3:00 pm) and I haven't got anywhere close to the problem. I even tried moving the files back to the Time Machine, and it starts copying them, but won't move them.


I have been using Macs for 15 years. I worked (at one time) for Apple Tech Support. I began using Macs when sytem 7.1 was hot stuff.



MacBook, Mac OS X (10.6.8)