10 Replies Latest reply: May 11, 2014 4:37 AM by froesgirl
Josh2000 Level 2 Level 2
expertise.notebooks
Notebooks

Hi -

I just bought a Chromecast and it's not working.  One of the troubleshooting questions is:

 

"If you have a dual band router, ensure that it is not in isolation mode. This may require a small change in your Wi-Fi router settings. "

 

My Airport Express (2013 model) is a dual band router.

http://www.apple.com/airport-express/specs/

 

The Apple specs at the link above dont tell me any more about isolation mode - at least not in any language I understand.

 

I would appreciate anyone with experience with Chromecast to pass on some information on this thread.

 

Thanks in advance.

 

J2

Solved by Tesserax on Aug 1, 2013 8:20 AM Solved

For the AirPorts, the Guest Network is disabled by default. You would enable it using the AirPort Utility, as follows:

 

  • AirPort Utility > Select the AirPort > Edit > Wireless tab > Enable Guest Network

 

Unless you are planning on supporting guest wireless clients, this should remain disabled. When enabled, the overall available wireless bandwidth must be shared thus potentially impacting performance. A Guest Network does not require a user to know a password. This is similar to Wi-Fi networks provided in coffee shops and is known as a "open" network.

  • Tesserax Level 9 Level 9
    expertise.wireless
    Wireless

    For some routers the term "isolation" mode is used to configure a wireless network that allows clients, that are connected, to access only the Internet but not other clients on the local network. This s similar to what the Guest Network feature on the Apple routers.

  • Josh2000 Level 2 Level 2
    expertise.notebooks
    Notebooks

    Tesserax - that's interesting.  Can you tell me how to disable that feature AND is it even advisable to do so?  I mean  - what are the ramifications?

  • Tesserax Level 9 Level 9
    expertise.wireless
    Wireless

    For the AirPorts, the Guest Network is disabled by default. You would enable it using the AirPort Utility, as follows:

     

    • AirPort Utility > Select the AirPort > Edit > Wireless tab > Enable Guest Network

     

    Unless you are planning on supporting guest wireless clients, this should remain disabled. When enabled, the overall available wireless bandwidth must be shared thus potentially impacting performance. A Guest Network does not require a user to know a password. This is similar to Wi-Fi networks provided in coffee shops and is known as a "open" network.

  • Josh2000 Level 2 Level 2
    expertise.notebooks
    Notebooks

    Update -

    Although enabling Guest Network seemed logical it did not solve the issue and Chromecast still did not work on my Airport Express network.  I returned it to the store.

  • mylenek Level 1 Level 1

    Having similar problem. Using an older white MacBook with built in AirPort Extreme as my wifi router via sharing settings. I get this error:UPnP (Universal Plug and Play), also known as multicast, allows for the discovery of UPnP enabled devices on the same Wi-Fi network.

     

    No idea how do this. I read that you can use the airport utility to make changes, but that utility doesn't allow changes. I also tried enabling file sharing and a few other settings. No luck. Any ideas, or will this just not work without a separate router.  

  • Pushkarindia Level 1 Level 1

    Chromecast seems to support 2.4 ghz only. I switched network to only 2.4 ghz and it works as charm.

  • Vipin Kamath Level 1 Level 1

    Turning off the Guest Wireless and running with 2.4Ghz only, helped get it working.

     

    V

  • chester_ny Level 1 Level 1

    Turning off the Guest Wireless and running with 2.4Ghz only, got my Chromecast working with my AirPort Extreme.

  • froesgirl Level 1 Level 1

    How do you do that?   Run "2.4 ghz only. I switched network to only 2.4 ghz and it works as charm."

  • froesgirl Level 1 Level 1

    I took back the Chromecast and got the Roku.  It works.