Skip navigation

My mac is OSX10.5.8, but 7th gen iPod Nano isnt  compatible. What should I do

278 Views 1 Reply Latest reply: Aug 1, 2013 1:37 PM by deggie RSS
Kr1st1anHo1brook Calculating status...
Currently Being Moderated
Aug 1, 2013 4:42 AM

Problem is I have a more recent mac, But at present there are some issues locating my devices with the Find My iPhone app on my iP.hone4

 

My mac is OSX10.5.8, but 7th gen iPod Nano isnt  compatible. What should I do

iPod nano, Mac OS X (10.5.8), Brand new iPod Nano.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.