Previous 1 2 3 Next 31 Replies Latest reply: Jul 30, 2015 8:14 AM by magnetic Go to original post
  • AdamAndrew Level 1 Level 1

    Besides going to Control Surface Setup and removing an already paired iPad, I've found yet another help for those having difficulty connecting.

     

    Until Apple works to maybe fix this intermittent issue:

     

    Go to Control Surface and then near the bottom is "Rebuild the default..." do that, and it should connect right up.

  • JSokko Level 1 Level 1

    Adam, how do i get to the control surface to change the network, when the connecting White window keeps popping up searching for my initial network ? (i created an ad hoc network for this )

     

    I can't get to any Logic Remote functions as i cant get rid of this blimey window. Tried, off/on network, rebooting, even deleted the app and re-installed - it still keeps looking for my original network (and wont lock in)

  • The Art Of Sound Level 6 Level 6

    Just as a quick FYI

     

    There is a new version of the Logic Remote app that has just been released....(v1.0.1)

     

    It's update notes are as follows:

     

      Provides more reliable connectivity and performance on busy Wi-Fi networks

      Improves velocity sensitivity and dynamic range for Touch Instruments

      Pressing the home button now prevents hung notes from continuing to play

     


  • JSokko Level 1 Level 1

    Thanks, but yep.. updated version already

  • richpjr Level 1 Level 1

    Installed the new version tonight and it works perfectly!

  • Francisco Jose Villegas Belo Level 1 Level 1

    Working with iOS 7 beta 6 and Logic X 10.0.0.2

  • Speedriff Level 1 Level 1

    I had the same problem and just solved it. When did u last update your AirPort Extreme firmware? After I updated, it all works flawlessly, so far. Go to Applications, Utilities, AirPort Utility.app then click on your AirPort Extreme. If it needs an update it will have a small window that says update. Click it, wait for the download and install and Voila! Enjoy. Apparently when you do software updates the AE firmware isn't part of it.

  • The Art Of Sound Level 6 Level 6

    Also... the most common cause of LR connection issues is described here...

     

    http://support.apple.com/kb/TS5172

  • elbuf Level 1 Level 1

    For what it's worth, I lost the ability to connect after updating my iPad to iOS 7.  Tried a number of things without success: attempt to reconnect a billion times; reboot iPad and Mac; attempt to delete iPad as a control surface in Logic (couldn't); update Airport firmware.  None of that worked.  Finally deleted Logic Remote from the iPad and reinstalled it.  That worked.  So, try everything.

  • seattleguitarman Level 1 Level 1

    found a fix tonight after similar problems this morning. I've got an ipad 2 running ios7 and logic remote...and an old 2009 macbook with Mavericks/Garageband 10.0.  When I tried this am via my Airport extreme it would connect then instantly say it lost the connection...pretty frustrating.

     

    Found another post elsewhere mention firewall tweak.  Went off to work then tried this evening to go into system preferences then into the privacy/security area and picked Firewall in there.  Then de-selected the "block all incoming connections"  and for good measure I clicked/selected the checkbox for "allow signed applications"...then tried again with success to open a Garageband project and control it via logic remote on the ipad.

     

    Hope this helps others power on through and not give up on the app.

  • The Art Of Sound Level 6 Level 6

    The firewall issue was mentioned in the link I posted above...

     

    http://support.apple.com/kb/TS5172

     

    and in more detail...

     

    http://support.apple.com/kb/TS5173

  • seattleguitarman Level 1 Level 1

    Thanks Art of Sound...sorry...missed that post of yours.  Had tried a few searches in the morning and hadn't successfully solved the issue so I went back to a few strings where people looked like they hadn't resolved the issue to save them some grief.

     

    I'm used to the DUC forum mode for Pro Tools.  Haven't used the Apple forums that much.

  • The Art Of Sound Level 6 Level 6

    seattle..

     

    No worries, I simply mentioned it so other users could see the official support info from Apple on the firewall related issue... by clicking on those links.

     

    Cheers..

     

    Nigel

  • NevvyC Level 1 Level 1

    Was wondering if you could help with my LR issue... Have managed to connect it but the connection is so weak it quits after a second or two (Doesn't seem to even want to know via Bluetooth either when I switch wifi off ...which seems ridiculous!) why is it not possible to use this app just via Bluetooth (like Apple States you can if you "don't have wifi"?

     

    also, when this weak connection is made via the wifi and I press play on the mac it displays the elapsed time on my LR LCD but doesn't let me control in any way (ie. solo/mixer sliders/touch instruments etc.)

     

    very very frustrating when one of apples tag lines it "it just works" ! I mean the whole point of spending so much money on Apple goods is so that they work together with little effort?!

  • NevvyC Level 1 Level 1

    Can't seem to find this "rebuild the default" and it won't allow me to delete LR from the 'control surfaces' either!?