1 Reply Latest reply: Aug 4, 2013 11:05 AM by EpicSummerMovie
EpicSummerMovie Level 1 (0 points)

Hi everyone!

     I am piecing together my project.  I worked each of the scenes seperately in different sequences, and am now trying to put them all in one sequence so I can get a rough cut of the project.  However, when I dropped one of my sequences in, this warning came up:


It did this for several of my sequences.


I did some looking around and ended up creating a new sequence for the scene, then using the original settings from the other sequences, then copying in my edits...which then made the video look squished.  Soooooo....how do I fix this?  All the scenes were filmed on the same camera, and converted using Compressor into ProRes422, so I don't know how they ended up with different timecodes.


Thank you in advance for your help!


The Director

Final Cut Pro 7, Mac OS X (10.6.8)
  • EpicSummerMovie Level 1 (0 points)

    OK, figured it out.  I'll post how I did it in case anyone else runs into this.

         Make a new sequence

         Go into your old sequence

         Select a clip

         Go up to View - Master Clip

         Drag the master clip into your timeline

         When it asks you whether to conform to clip settings, say yes

              If this window does not pop up:

                   Go up to Final Cut Pro - User Preferences - Editing

                   In the bottom right corner, select "ask" out of the drop-down menu titled "auto render"

                   Delete the new sequence

                   Repeat above steps

         Delete the master clip from your sequence

         Go into your old sequence, and copy over the audio/video into your new sequence

         Highlight all of the audio/video in your new sequence

         Control-click the highlighted clips

         Select "Remove Attributes" from the drop-down menu

         Check the "distort" box in the pop-up and deselect any other attributes

         Click "OK"


    Good luck!