8 Replies Latest reply: Aug 5, 2013 5:48 PM by Lady Engineer
NYBA Level 1 Level 1

Especially with Viveza..I have uninstalled and reinstalled several different times with no luck.....It is annoying to say the least when I need to edit many photos I get frustrated and just don't do anything.


iMac, iOS 6.1.4
  • léonie Level 10 Level 10
    expertise.photosformac
    Photos for Mac

    Please explain in more detail: So it is hard to tell what might be the problem.

    Especially with Viveza.

    What is your Viveza version? What is your Aperture version? Are you running the latest Aperture 3.4.5? And what is your MacOS X version?

    I have uninstalled and reinstalled several different times with no luck...


    What did you reinstall? Aperture? Viveza? MacOS X?

     

    There have been known problems with Viveza, that have been fixed with the Update to 3.2.4.

     

    Another problem may be duplicate Arial fonts, see NIK's page: Crashes on Mac OS  https://support.google.com/nikcollection/answer/3002572?hl=en&ref_topic=3001470

     

     

    Regards

    Léonie

  • NYBA Level 1 Level 1

    Sorry

     

    Viveza 2

    Aperture is the 3.4.5

    and MacOS is 10.8.4

     

    I am also having diffuculty with using the Silver Fx pro 2 as well....

     

    Thanks for the response--I am not very tech savvy so I have been really flustered by not being able to utilize these tools.....When I first installed them a few years ago they worked perfectly.....

  • léonie Level 10 Level 10
    expertise.photosformac
    Photos for Mac
    When I first installed them a few years ago they worked perfectly.....

     

    Have you updated them, after you upgraded to Mt. Lion? Make sure you have the most recent 64bit versions.

    Aperture 3.4 and later: Some third-party plug-ins are no longer compatible

  • sir laurance Level 1 Level 1

    I had the same issue some time ago.

     

    I'm pretty confident your problem will be caused by duplicate fonts. It sounds silly but by having duplicate fonts it can stop the plugins working.

     

    I got in touch with Nik support (very helpful) and they showed me how to get rid of the duplicate fonts. Sorry I can't help anymore but I can't remember how to do it.

  • sir laurance Level 1 Level 1

    If you want to try yourself, open up the font book app, and open font book preferences. And click the text box marked resolve duplicates by moving files to trash.

     

    hope this helps.

     

    If you don't want to do this contact Nik support. They should email you the proceedure of how to do it. Make sure you tell them that you think the issue is caused by duplicate fonts.

  • léonie Level 10 Level 10
    expertise.photosformac
    Photos for Mac

    The link to Nik's procedure to deal with duplicate Arial fonts was in my first post, see:  https://support.google.com/nikcollection/answer/3002572?hl=en&ref_topic=3001470

  • NYBA Level 1 Level 1

    Hi I checked out the Arial fonts and that wasn't the issue...there weren't any additional "Arials" in the folder. I played around with the other Nik plug-ins to see if there were any additional freezing of Aperture and found that my major problem occured when I would use Silver FX Pro 2. If I did more than 3 edits to the photo and tried to save it it would hang Aperture up and I'd have to force close....especially if I added a frame or attempted to vignette the image. I was able to edit a few images, it just took longer to do but was able to do something which is better than not being able to use them at all. I appreciate all the help!!!

  • Lady Engineer Level 1 Level 1

    Do you have MS Office, it installed bad arial fonts. Just got it fixed with the help of  the Nik folks.

     

    Fonts were not in the right folder and there were duplicates. Easy fix, no crashes now.