6 Replies Latest reply: Aug 8, 2013 12:10 AM by léonie
fragster Level 1 Level 1 (0 points)

When I drag photos into photostream they do not appear in my photostream. I have tried with both Raw and jpeg's and neither will show in the photostream. Any help would be grestly appreciated.

  • 1. Re: can not add photos to photo stream
    léonie Level 9 Level 9 (51,720 points)

    See the Photo Stream FAQ: http://support.apple.com/kb/HT4486

     

    What photo formats does Photo Stream support?

    Photo Stream supports JPEG, TIFF, PNG, and most RAW photo formats. Photo Stream does not work with video.

     

    I have tried with both Raw and jpeg's and neither will show in the photostream. Any help would be grestly appreciated.

     

    You should be able to upload raw and jpeg files, unless they are too large. How large is the file size of your photos? I could not upload image files larger than 50MB.

     

     

    Regards

    Léonie

     

    Added: You may want to try to use the "Share" contextual menu command instead of dragging to the Photo Stream. Maybe this pruduce an error message, so we have a clue what might be wrong in your case.

     

    Ctrl-click or right click the image, then use the command "Share > Photo Stream".

  • 2. Re: can not add photos to photo stream
    léonie Level 9 Level 9 (51,720 points)

    Screen Shot 2013-08-08 at 00.27.27MESZ.PNG

  • 3. Re: can not add photos to photo stream
    fragster Level 1 Level 1 (0 points)

    I've tried to drag the photos as well as share them. The files are in the 2-4 mb range so that certainly shouldn't be an issue. Interestingly enough I was able to add the photos to my photostream directly from my iPad and they show up there but do not show up nor was I able to add on my MacBook Air....

  • 4. Re: can not add photos to photo stream
    léonie Level 9 Level 9 (51,720 points)

    What MAcOS X version do you have on your MacBook Air and what Aperture version?

     

    And you were trying to add to the "MY Photo Stream", not a Shared Stream?

  • 5. Re: can not add photos to photo stream
    fragster Level 1 Level 1 (0 points)

    I'm using Aperture 3.4.5 and my OSX version is 10.8.4. I was trying to add to a Shared Stream. It appears to have worked fine when I shared to the same shared stream on my iPad but the same Photostream on my MacBook Air has not updated to show the new photos nor was I able to share the photos from my MBA (which is why I transferred the photos to my iPad to see if I could update the Photostream from there and I could). The updated Photostream shows up fine on my iPhone but the new photos do not show in the same Photostream on the MBA if that makes any sense...

  • 6. Re: can not add photos to photo stream
    léonie Level 9 Level 9 (51,720 points)

    You are using the same AppleID on all your devices, and the Shared Stream has been created with the same AppleID you are using on yourMBA?

     

    Then check, if the Photo Stream Agent is running at all or reporting problems in the Console window. There are two utility applications, that could help to get more information. Launch them both from the Applications > Utilities folder:

         Console.app

         Activiry Viewer.app

     

    • In the Console window you can see disgnostic messages - look for messages that occur at the time, when you try to add images to the Photo Stream.
    • The Activity Viewer should show you, if the Photo Stream is running. when you try to upload an image, you should see activitiy in these two threads - you can filter the display by entering "stream" in the search field:

    Screen Shot 2013-08-08 at 09.03.02MESZ.PNG

    If the Photo Stream is working at all, you should see downloaded image files in your user library:

    /Users/dreschle/Library/Application Support/iLifeAssetManagement/assets/

     

    To open this folder, copy and paste the above path into the the Finder's "GO > Go To Folder" field.

     

    If you do not see any photos there, than the problem is probably with the photo stream agent or with the permissions on that folder.

     

    If the Photo Stream Agent is not running and downloading anything,

    try to remove the Photostream-agent plist~/Library/Containers/com.apple.photostream-agent, as described by  Frank Caggiano's post here:

     

    Re: aperture 3 and photostream force quit