1 Reply Latest reply: Aug 8, 2013 8:18 PM by randers4
bwentz Level 1 Level 1

We have 3 people sharing an icloud account and phone account. How do I change the settings so I don't get my daughters texts from her friends??


iPhone 4
  • randers4 Level 9 Level 9

    This isn't being caused by sharing your iCloud account.  It's being caused by using the same Apple ID for iMessage.  To avoid getting each other's text messages everyone should be using a different Apple ID for iMessage on their devices.  (You can continue to share the same ID for iCloud, iTunes and other services if you prefer).

     

    On her phone, go to Settings>Messages>Send & Receive, tap the ID, sign out, then sign back in with a separate ID.

     

    (Also, this will happen with FaceTime calls too if you are using the same ID for FaceTime.  If you are, you should do the same thing in Settings>FaceTime.)