4 Replies Latest reply: Aug 10, 2013 8:53 AM by Gary Sumlak
Gary Sumlak Level 3 (615 points)

After several days of editing a project using multiclips (only 2 angles), the Viewer suddenly stop showing the multiple angles, and now only shows a full screen of the active angle.  I have checked all my setting, and they seem to be correct, but as soon as I switch the Viewer's Playback Sync to Open, the Viewer immediatly switches to full screen whatever I have set for the background..

 

E.G.

I double click the multiclip in the sequence and it is loaded into the Viewer

Multi 1.jpg

 

The Playback Sync defaults to Sync Off

 

I switch Playback Sync to Open and the Viewer immediately switches to Full Screen Background color.

Multi 2.jpg

 

I click on the sequence and start playback, and the Viewer displays the active angle in Full Screen, and follows the timeline.

Multi 3.jpg
As soon as I stop playback of the sequence, the Viewer goes back to displaying full screen background (black, white or checkerboard if set)
I have verified the Multiclip Playback is set in the sequences RT options, and sequences that I had previously completed editing, are also now behaving this way.
I have also quit and restarted FCP6 without any affect.
If anyone can help me get the Multiclip playback working again, it would be greately appreciated.
TIA
Re attached configuration


Quad G5 2.5 GHz, 4 GB RAM, 1.5 TB HDD, Mac OS X (10.5.8), iLife '09, iWork '09, Final Cut Studio2, DROBO 6TB
  • Bengt Wärleby Level 6 (19,450 points)

    Sorry

  • Michael Grenadier Level 7 (20,340 points)

    Sometimes a restart will fix this sort of thing. 

     

    You might also try resetting your fcp preferences

     

    https://discussions.apple.com/docs/DOC-2491

  • Studio X Level 7 (27,030 points)

    Make sure you have not rendered the project. If so, delete the renders.

     

    x

  • Gary Sumlak Level 3 (615 points)

    Thanks for the replies.

     

    After trouble shooting via every suggestion posted and then some, I finally figured out what the problem was at about 7 am....  **Stupid User....**

     

    I added a backing audio track (captured from the house mixer with a C-Role camera) into the sequences.  Initially, I lined up this track with the Multiclip, and then disabled the C-Roll video track.  This allowed Multitrack playback just fine.  However (for whatever reason), I decided to change disabling the video track to enabling the video track and reducing its opacity to zero, which disables the Multiclip Playback...

     

    The "Ah-Hah" moment was when I was scrubbing through a portion of the sequence that did not have house mix, but did have a lower-third, and the viewer went from Multiclip Playback to Full Screen...

     

    Anyway, so as not to "accidentally" cause this problem again, I deleted the video track of the house mix, and all is good in my world again.

     

    BTW - I know that I could have created the original Multiclip with the house mix track, but I had already created the Multiclips and started editing when I received and subsequently captured the C-Roll tracks.

     

    Thanks again for the replies.  All were greatly appreciated!