Skip navigation

Help with Lion and getting rid of outdated disk mount

335 Views 9 Replies Latest reply: Aug 14, 2013 6:55 AM by mtumesoul RSS
mtumesoul Calculating status...
Currently Being Moderated
Aug 9, 2013 9:30 AM

Hi all,


I have an iMac and just upgraded to Mountain Lion. Ever since, when I start up, I get this message:


"Enter your name and password to connect to <address>. Connect as Guest/Registered User." And then there's a name and password field.


The address in the connect-to line is a shared disk address from years ago that I haven't connected to in a long time.


Question is, how do I find the script/program where this is being launched at start-up? I've tried doing a search for pieces of the address (it was an Egnyte address), but to no avail.


Many thanks in advance, Annette

OS X Mountain Lion (10.8.4)
  • Eric Root Level 6 Level 6 (13,850 points)

    Go to System Preferences/Users & Groups and check your account's log-in items. If you find it there, select it and hit the minus button to remove it.

  • Linc Davis Level 10 Level 10 (107,630 points)

    It's AdobeResourceSynchronizer.

  • Eric Root Level 6 Level 6 (13,850 points)

    Try deleting the rest of your log-in items and test.

     

    If the problem is still there, try booting into the Safe Mode.  Disconnect all peripherals except those needed for the test. Shut down the computer and then power it back up. Immediately after hearing the startup chime, hold down the shift key and continue to hold it until the gray Apple icon and a progress bar appear. The boot up is significantly slower than normal. This will reset some caches, forces a directory check, and disables all startup and login items, among other things. When you reboot normally, the initial reboot may be slower than normal. If the system operates normally, there may be 3rd party applications which are causing a problem. Try deleting/disabling the third party applications after a restart by using the application uninstaller. For each disable/delete, you will need to restart if you don't do them all at once.

                   

    Safe Mode

     

    Safe Mode - About

  • Linc Davis Level 10 Level 10 (107,630 points)

    Please take each of the following steps that you haven't already tried. Back up all data before making any changes.

    Step 1

    If you get the warning as soon as you log in, it's probably caused by one of your login items or a system modification that loads at startup or login. Ask if you need help identifying it. A common offender is "AdobeResourceSynchronizer," which is a component of some Adobe products.

    Step 2

    If there's an icon representing the server in the sidebar of a Finder window, hold down the command key and drag it out.

    Step 3

     

    In the Finder, press the key combination command-K or select

    Go Go to Server...

    from the menu bar. In the upper right corner of the window that opens is a Recent Servers popup menu represented by a clock icon. From that menu, select

    Clear Recent Servers…

    and confirm. Test.

    Step 4

    Open the Print & Scan pane in System Preferences and delete any network devices you no longer use.

     

    Step 5

     

    Triple-click the line below to select it, then copy the text to the Clipboard (command-C):

    ~/Library/PDF Services

    In the Finder, select

    Go Go to Folder...

    from the menu bar, paste into the box that opens (command-V). You won't see what you pasted because a line break is included. Press return. A folder may open. If it does, move the contents to the Desktop, or to a new folder on the Desktop. Log out and log back in. Test. If there's no change, put the items you moved back where they were and continue.

    Step 6

    Open the folder

    ~/Library/Preferences

    as in Step 3 and move the file named "loginwindow.plist" items in that folder to the Trash, if it exists (it may not.)

    Log out and back in again, and test.

      
    Step 7
      
    Other possible causes are references in the iPhoto, iTunes, or iMovie library pointing to the server, and bookmarks in the Preview application.

    Try rebuilding the iPhoto library.

    Step 8

     

    Triple-click the line below on this page to select it:

    /System/Library/CoreServices/Directory Utility.app

    Rght-click or control-click the highlighted text and select

    Services Open

    from the contextual menu.* The application Directory Utility will open.

    In the Directory Utility window, select the Directory Editor tool in the toolbar. Select Mounts from the Viewing menu in the toolbar, and /Local/Default from the node menu, if not already selected. On the right is a list of names and values. By default, the list is empty. If it's not empty, post a screenshot of the window and stop here.

    *If you don't see the contextual menu item, copy the selected text to the Clipboard (command-C). Open a TextEdit window and paste into it (command-V). Select the line you just pasted and continue as above.

    Step 9

     

    Open the following file as you did in the last step:

    /etc/auto_master

    It will open in a TextEdit window. The contents should be exactly this:

     

    #
    # Automounter master map
    #
    +auto_master          # Use directory service
    /net               -hosts          -nobrowse,hidefromfinder,nosuid
    /home               auto_home     -nobrowse,hidefromfinder
    /Network/Servers     -fstab
    /-               -static

    If there are any other lines in the window, post them. Otherwise, close the window.

  • Linc Davis Level 10 Level 10 (107,630 points)

    Did you test in safe mode?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.