5 Replies Latest reply: Aug 9, 2013 8:04 PM by sberman
zibrnp Level 1 (0 points)

Hello,

I am using MPB with OS 10.8.4 and Ipad with OS 6.1.4

I am not using iCloud or google calendar.

On MBP my calendar's alerts are set to NONE for Events, All Day Events and Birthdays.

The same on my iPad and somehow when I sync iPad with MBP all the events on iPad are set in alert field to "1 day before (9AM)".

 

It is driving me crazy...

Problem first happened after updating MBP OS to Mountain Lion.

Please if someone knows how to fix it I will appreciate the answer.

 

 

Thanks, T


iPad 2, iOS 6.1.4
  • sberman Level 7 (32,427 points)

    First, the iPad is not capable of running iOS 6.1.4.  The current version for iPad is 6.1.3.

     

    I suggest you double check your MacBook Pro's Calendar > Preferences > Alerts and make sure All Day Events and Birthdays are still set to "None".

     

    I suspect they are not.

  • zibrnp Level 1 (0 points)

    Hello my mistake it is 6.1.3

    Alerts are set to NONE on iPad and MBP.

    I am 100% sure.

    Alerts show up only on full day events and only on iPad no alerts on MPB...

  • sberman Level 7 (32,427 points)

    Are these events that you establish, or do they come from someone else?

     

    On the iPad, you might check Settings > Mail, Contacts, Calendars > New Invitation Alerts, and

    Settings > Mail, Contacts, Calendars > Shared Calendar Alerts and set them both to "Off" if one or both of these might be setting the alert sound for you.

  • zibrnp Level 1 (0 points)

    I created those events, sync always was between iPad and MBP never iCloud or google.

    This alert is on all the events since Jan 2009

     

    New Invitation Alerts and Shared Calendar Alerts were/are set to OFF

     

    I even removed calendar from iPad and uploaded again and it is uploading with alerts.

    It is very strange and I am running out of ideas.....

  • sberman Level 7 (32,427 points)

    One last thing to check:

     

    On your Mac, check Preferences > Alerts and make sure you have not checked "Use these default alerts on only this computer."