1 Reply Latest reply: Aug 10, 2013 2:02 PM by babowa
macgraveyard Level 1 Level 1 (5 points)

Can anybody please tell me if I can load OS10.6.7 on to an iMac MC309B/A i5 which came loaded with OS10.7  ???

  • 1. Re: Back-loading older Operating System
    babowa Level 7 Level 7 (23,285 points)

    You might want to consult with Apple; your model appears to have been first release in April (or so) 2011 which means it may have had Snow Leopard; however, if it shipped with Lion, then you bought it after Lion was introduced in July 2011. Some models may or may not be able to run the earlier system, it depends on their build and, for that, you need to check with Apple to make sure.

     

    http://support.apple.com/kb/HT1159

     

    If it's possible, you may be able to get the 10.6.7 install disks from Apple.