1 Reply Latest reply: Aug 11, 2013 1:35 PM by SuzeKentGB
SuzeKentGB Level 1 Level 1

I've had a Canon MG6350 for a few months and it has worked fine. Today, however, my iMac couldn't connect to it to print. I then deleted the printers, thinking I could reinstall them, and redownloaded the canon software. However, although the printer is listed under scanners, I can't find it when I try to add it back. I've tried the IP address, all to no joy.

 

What have I done wrong? How do I get it back?

 

thanks


iMac, OS X Mountain Lion (10.8.4)
  • SuzeKentGB Level 1 Level 1

    I meant it's not there under Printers when I try to add, but it is shown under the scanner.

    Screen Shot 2013-08-11 at 21.32.54.png

    Screen Shot 2013-08-11 at 21.33.33.png

    The whole printing menu is missing under the Canon menu

    Screen Shot 2013-08-11 at 21.20.46.png

    I've clearly done something, but can't get the printer back!

     

    Even though scanning is showing, the imac can't find the printer.

     

    Any help appreciated.