6 Replies Latest reply: Sep 6, 2013 11:52 AM by Kenichi Watanabe
Superpowerstoo Level 1 (0 points)

I need an ipod reset utility download that works with a 64 bit version of Windows 7 for my 2nd generation Ipod shuffle. HELP

iPod shuffle, Windows 7, 64 bit
  • Kenichi Watanabe Level 7 (30,460 points)

    There is no 64-bit version of that utility.  Normally, you should do a "reset" of a shuffle as a Restore in iTunes.  The Restore button is on the shuffle's Settings screen in iTunes.  When you connect the shuffle to your computer, it does not appear in iTunes?  Is it recognized by Windows as being connected, even if it is not seen in iTunes?

  • tatteredreverie Level 1 (0 points)

    Kenichi, I share the same problem as Superpowerstoo.


    I assume he/she tried to do a restore in iTunes but was met with an unknown error (in my case it was error 1439) which led he/she to seek out the official solution to the problem... which obviously was not compatible for either of our systems.


    I think the fact that I was able to begin a Restore in iTunes, even though it was not successful, should answer your questions.


    Apple really need to update their programs. Just because my iPod is old does not mean I should have to purchase a new one. I strongly dislike this about their products.


    Oh yes, I have a second gen shuffle too.

  • Kenichi Watanabe Level 7 (30,460 points)

    I'm not sure if your assumption is correct, since the original poster never came back, and no "error 1439" was mentioned.  My assumption is that pointing out the Restore function in iTunes solved the problem. 


    If the shuffle is seen in iTunes and you are able to begin the Restore process, the Reset Utility will not help.  The Restore function is iTunes is the "official" way to erase and reset iPods to the default condition.  The Reset Utility was released because occasionally, the older shuffles were not recognized by iTunes, even through they were still seen as connected by the computer.  Since the shuffle was not seen in iTunes, it was not possible to run a Restore.


    This article has suggests for the "error 1439" issue



  • tatteredreverie Level 1 (0 points)

    Again, you misunderstand me. By the official way, I mean iTunes itself directed me to the Reset Utility after I attempted to Restore the iPod and it failed. Don't ask me why, but it did.


    Judging by the winky face, I'm not sure how you thought I was being "cheeky" by assuming anything. I only sought to further explain my problem in relation to what the original poster had queried. If I appeared frustrated it was because I am sick of Apple and their craptastic products that are designed to fail after time goes by.


    I am already aware of the article and it does not help, but thank you.


    It seems the solution for me, personally, is to purchase a new product that is NOT made by Apple. This would make me happy.


    Thank you for your time.


    Message was edited by: tatteredreverie

  • Superpowerstoo Level 1 (0 points)

    Actually, I got mine to work, but I had to find a macbook to do it. With the mac, I didn't have the 32 bit or 64 bit issue I had with my PC and the reset utility worked and  now my shuffle does too. Thank goodness!

  • Kenichi Watanabe Level 7 (30,460 points)

    My mind-reading superpower is not working this week, so I can't know or not "misunderstand" something that is not stated. 


    The Reset Utility does a "restore" like the Restore function in iTunes.  So if you are able to initiate the Restore process in iTunes and it fails, the Reset Utility is likely to fail for the same reason.  A 2nd gen shuffle would be about five years old at this point, so it may have a hardware-related problem, if the tips in the "error 1439" article did not help. 


    If you have an Apple Store nearby, and you want to try running the Reset Utility, Apple tech support at the Genius Bar can probably run it for you.  For an iPod shuffle, it does not matter if a Restore is performed on a Mac or Windows PC, because the storage formatting is the same.  Trying it on a different computer will also eliminate something unusual about your computer as the cause of the "error 1439" during the Restore attempt.  Be sure to take along your original USB docking cable, in case the cause is a faulty docking cable.