14 Replies Latest reply: Aug 18, 2013 4:03 PM by Pauly78
dvdflashbacks Level 1 Level 1 (40 points)

In desperate need of help!


I just finished all the last touches on a film project we have been working on.  After running Denoizer plugin on several clips I kept encountering an error where the project would not render.  I saved the project and exited properly.  Now I can not get back in.  Everytime I try to open the project it stops at 37% and just sits there.


Can anyone please offer any assistance.



  • Bengt Wärleby Level 6 Level 6 (19,450 points)



    Me just thinking.


    • Free Space - on the Start-Up (boot) Mac OS Hard Disk ?


    • and on others ?


    Yours Bengt W

  • Michael Grenadier Level 7 Level 7 (20,335 points)

    This is usually caused by a corrupt clip or render.  First, you might delete all renders and see if the project will load.  If not, one way to troubleshoot the problem is to disconnect your media drive, launch the project which will probably load and give you the media offline error.  Have fcp forget the media and then do a save as for the project.  Then reconnect the media drive and gradually reconnect the media til you find the problem.


    Also, try loading a recent autosave version of the project.


    Post back if neither of these things help and we'll move on to some more options.

  • dvdflashbacks Level 1 Level 1 (40 points)

    Hi Michael,


    So after a few unsuccessful attempts and a reboot.  I tried to open once again.  This time I just waited overnight.  When I checked again in the morning the project file opened.  Thankfully.


    So now my dilemma, since I have not shut down FCP for fear of losing anything, is that it is saying it will take 2 Days to render.


    Any suggestions?  I am really confused why it would take so long to render the project now.  The film is just nearly 2 hours.  I understand that color effects, plugins and the Denoizer could cause slow renders but 2 Days?!


    I am running Snow Leopard on a quad core system with Solid State drive.  All of my other drives are SATA.  I have three drives setup for Cache and all of them have between 500Gb and 1Tb free space available.



  • Bengt Wärleby Level 6 Level 6 (19,450 points)

    I collected some ideas that can make iMovie/iDVD slifhtly faster. It applies to many more applications.


    See if it can be of help to You too.



    • Minimum of 25Gb free space on Start-Up hard disk


    • No other programs running in BackGround e.g. Energy-Saver


    • Don’t let HD spin down or be turned off (in Energy-Save) (FireWire or Thunderbolt preferred)


    • Move hard disks that are not to be used to Trash - To be disconnected/turned off


    • Goto Spotlight and set the rest of them under Integrity (not to be scanned)


    • Set screen-saver to a folder without any photo - then make an active corner (up right for me) and set

    pointer to this - turns on screen saver - to show that it has nothing to show


    • No File Vault on - Important


    • NO - TimeMachine - during iMovie/iDVD work either ! IMPORTANT


    • Lot's of icons on DeskTop/Finder also slows down the Mac noticeably


    • Start a new User-Account and log into this and iMovie get's faster too - if a project is in a hurry


    • And let Mac (book) run on Mains - not just on battery



    Yours Bengt W

  • Michael Grenadier Level 7 Level 7 (20,335 points)

    Bengt, although these are useful tips, it seems unlikely to me that any of them will solve this kind of problem. 


    To the OP.  You need to deal with this problem.  Ignoring it ain't gonna make it go away. 


    I recently got a call from a documentary producer who I consult with and provide support for.  She was seeing this kind of behavior although in her case, the project load just stalled for about 15 minutes.  Turned out she had somehow or other actually dragged a folder containing mts files into the browser.  although FCP should not have accepted it, it did and every time fcp tried to load the project it would temporarily stall.  Took me a solid 2 hrs of digging into her project before I found the problem.  I deleted the "bin" from the project and the problem was solved.


    Here's one way of trying to find the problem.  With the project open, create a new project and save it.  Copy bins from the old project to the new project, periodically saving,closing and reopening the project til you discover where the problem lies.


    Good luck

  • dvdflashbacks Level 1 Level 1 (40 points)

    I Michael,


    So I went through and cleaned up my project quite a bit.  I removed tons of unused media and sequences.  My project file is now 90Mb in size which to my understanding, projects exceeding 100Mb can have problems.


    So now my project gets to about 41% and then sits there for roughly 10 mins but then opens fine.  My timeline is only about 40% rendered at this point with the rest still showing in red.  Doing full render All, it reads 4 days estimated completion right now.


    I am concerned about wiping out all my render cache and starting over for fear that it will take even longer to do a full render.  I need to get this film exported soon because the deadline for Sundance is in 2 weeks.


    Also, do you think having 3 scratch disks setup for my render cache is better or worse then just using one?


    Thanks again.

  • Michael Grenadier Level 7 Level 7 (20,335 points)

    I have no way of guessing exactly what's going on.  I've never worked with this plug-in. 


    What format are your sources and what are your sequence settings?  What kind of computer do you have?  How long is your sequence? 


    The fact that the project load stalls for about 10 minutes tells me there's probably something problematic in your project.


    Try just copying the final sequence to a new project and see if that new project loads any faster.

  • dvdflashbacks Level 1 Level 1 (40 points)

    Everything is in ProRes 422.  They had an issue with mismatched framerate on several clips, which I was very careful to convert to the proper ProRes 422 and 23.98fps to ensure that those clips matched the rest of the project sequence settings and timeline.  All of my audio is aiff or wavs.  So I do not have any improper file types in the project whatsoever.  All of my Sequence Settings are also set appropriately to 1920x1080, 23.98fps and ProRes as well.


    This is the first time I have ever experienced an issue like this, so I suspect it has to be the Denoizer II plugin by MagicBullet that we are using since that was the very last thing I did to the sequence before this happened.


    My system is a slightly older (at this point) MacPro QuadCore, 1Gb video card, 16Gb Ram, and Solid State Drive for primary (OS and Apps only) the rest of my drives are all 7200RPM SATA and I am using a 4Tb WD MyBook for storage of the entire film (master footage).  Last Snow Leopard ver 10.6.8. and all apps are up-to-date.


    Do you mean duplicate the project itself or just copy the latest full sequence without all the bins?

  • Michael Grenadier Level 7 Level 7 (20,335 points)

    just the latest sequence. 


    How is the MyBook connected to the computer?

  • Pauly78 Level 1 Level 1 (5 points)

    Sounds like your having a similar issue to me, I finished my project, which I've used Denoiser filter on, but on watching the completed exported QuickTime file I noticed a section of my film was missed by the Denoiser filter, so I scrapped it, added the Denoiser filter to the clip, exported again and I'm still waiting 2 days later for it to export, it's now on around 36% and showing 60 hours left.  This is all I did, I've tried everything, created new sequence and copy and pasted the project etc, but it's still taking for ever, to the point where I'm thinking about deleting everything and starting again! it took me 2 weeks to edit aswell.

  • dvdflashbacks Level 1 Level 1 (40 points)

    Hey Pauly78,


    I am wondering if I should remove the denoizer II from the rest of this sequence.  Export it out as a self contained QT and load it up in FCPX and try the denoizer II that way.  To my understanding FCPX handles certain rendering tasks a bit better.  So this might be an option.


    2 Weeks?  I would welcome a 2 week project after this.  This entire film has been easily a three month ordeal with all the back and forth I have had to do with the director and producers.

  • Michael Grenadier Level 7 Level 7 (20,335 points)

    Pauly,  if you've exported using file:  export:  quicktime movie (not quicktime conversion) with current settings, you could have brought that file back into fcp and just added the filter the the scene that it's missing from and export that. 

  • Pauly78 Level 1 Level 1 (5 points)

    Mine now seems to be working fine, have no idea what the problem was or is, lets just hope it doesn't do it again!

  • Pauly78 Level 1 Level 1 (5 points)

    Thanks for that, didn't realise I could do that and it would have saved so much time too :)