10 Replies Latest reply: Jan 4, 2015 12:10 AM by lhirst01
gabrowntravel Level 1 (0 points)

I have a MacBook Air 2010, upgraded to OSX Version 10.8.4.  When I click the Macintosh HD and then look under Info, it says I have 120.47GB capacity, Available 60.97GB, Used 59.5GB.  However when I look under Activity Monitor, Disk Usage it says Space Utilised 92.18GB, Space free: 28.29GB.  Questions:

 

Why the difference?

 

Which is more important for computer speed?

 

How to I reduce "Space Utlised" to closer to "Used"?  (I've already moved 25GB of the more bulky, less immediate data to external storage from the computer, including emptying IPhoto Trash and the main Trash.  The Space Utilised dropped only from 95GB to 92GB--while the Used space dropped from 85GB to 60GB.)


MacBook Air, OS X Mountain Lion (10.8.4), MacBook 2010 version, upgraded to 1
  • mende1 Level 10 (92,201 points)

    Open  > About this Mac > More Info > Storage. If you see a "Backups" category in your internal disk, tell us how much space it takes.

     

    If you have Time Machine turned on, it creates local snapshots in your internal drive > http://pondini.org/TM/30.html They are detected as free space in some apps like Finder, and as used by other applications like Disk Utility.

     

    There's no need to turn them off, as Time Machine deletes them automatically when the hard drive gets full. If you want to delete them, turn off and on Time Machine

  • iheartapple1970 Level 3 (670 points)

    sometimes it may be necessary to reindex your HD so that it properly recalculates what's actually on the drive. the easiest way to do this is by using spotlight. the following article tells how to do this:

     

    http://support.apple.com/kb/HT2409

     

    after doing this compare the numbers again and they should be the same.

  • gabrowntravel Level 1 (0 points)

    Mende

     

    I looked and it shows "Macintosh HD 25.96GB, capacity 120.47.   The only other thing it shows is a few megabytes of Skype.  It does show theTime Machine when I plug in, but not when it is not plugged in. 

     

    So unless you have another suggestion, I'll try the Spotlight recalibration approach.

     

    Thanks.

  • mende1 Level 10 (92,201 points)

    When you open  > About this Mac > More Info > Storage, you will see a bar like this one:

    Captura de pantalla 2013-08-14 a la(s) 16.01.55.png

     

    The purple colour belongs to backups. What's the "Backups" size? If it's nothing, reindex

  • gabrowntravel Level 1 (0 points)

    Mendes

     

    Sorry, but I missed the "storage" tab at the top when I first did it.  I've gone in as you recommended, and it shows 32.5GB of backups.  So you were absolutely right.  That's the problem.

     

    Now how do I turn off and turn on Time Machine to erase these GBs?  When I click the Time Machine icon, there is just the full screen of pages of backups receding into the background, but no bar at the top with the various icons which would allow me to quit the application.

     

    Please advise.

  • mende1 Level 10 (92,201 points)

    Open System Preferences > Time Machine, and turn off Time Machine. Then, turn it on.

     

    The Time Machine application is to restore files

  • gabrowntravel Level 1 (0 points)

    Mendes

     

    I Googled how to turn off Time Machine via Icon, System Preferences, Time Machine, and the extra GB disappeared.

     

    You're a genius.

     

    Thanks.

     

    Regards

     

     

    George

  • mende1 Level 10 (92,201 points)

    You are welcome

  • gabrowntravel Level 1 (0 points)

    Iheartapple1970

     

    Just to let you I tried the reindexing before the Mendes advice and it had no effect.  Of course, I may have done it wrong. It was the HD icon from the desktop which I dragged into the Privacy window of Spotlight (and then did the +, OK, - and close Spotlight).  Should I have dragged in something else?  Or opened up the HD and dragged in all the contents?

     

    Also, there is a small section in my HD which is for my wife's account which has a separate user name and password, although it has no data in it and I set it up while under my administrator account original, so my MacAir may think I still "own" it; in any case, I did not get any sort of error message saying I did not have ownership of the entire HD.

  • lhirst01 Level 1 (0 points)

    I had a similar problem, but none of the advice offered in this thread worked. I have Macbook OS X Snow Leopard 10.6.8 recently upgraded to Yosemite 10.10.1. Do you have different advice or methodology to suggest?