4 Replies Latest reply: Dec 3, 2014 4:09 AM by beigem
ezradallas Level 1 Level 1 (0 points)

I love my mac products and am fighting tooth and nail not to have to switch to  Entourage or is it outlook 2011? My company just switched to a hosted exchange, office365. Anyway, I subscribed to a a shared calendar from one of my colleagues and it asked me where to put it, I said new calendar. It went to my icloud account, which is great. But now it has stopped syncing with the calendar. I can see events that were on the calendar at the time I subscribed, but no new appointments. I can delete and add again and see the new appointments.

 

I also log onto office365 to create calendars the share with the company. So I also have an exchange account set up in ical. When I click the published link and it asks me to put it in the exchange section of ical, it  puts it into my default outlook calendar. I would like them to be 2  seperate calendars.

 

Is there any way around this? is there a way to see a shared calendar that I can see in office365 (not the ones I created but the one in the first paragraph) in the exchange section of ical OR how can I make sure the shared calendar that goes to icloud syncs.

 

I have OSX10.8.4

 

I have searched the web and CANNOT BELIEVE I cannot find someone who has the same issue. I see people who are trying to sync their entourage calendar with ical (does not make sense to me)


MacBook Pro, Mac OS X 10.6.8 2.4 Ghz Intel, 8 GB
  • beigem Level 1 Level 1 (0 points)

    With Yosemite Ical failed to sync with Exchange Calendar.

    In my iCal first day of the week was configured to Monday and in Exchange it was Sunday (default). This worked fine till Yosemite upgrade.

    I have adjusted "first day of the week" in Exchange calendar to Monday using the browser access.

    Close iCal

    In preferences I have removed the Exchange account and configured the account again.

    Open Ical and syncing should be working fine again.

    Thanks to other contributors that solved this by removing the timezone file in the library, so i went for more detail in both calendars.

  • GabrielHay Level 1 Level 1 (0 points)

    In both iCal and Exchange calendars, first day of the week is configured to Sunday.  I've removed and re-added the Exchange account multiple times.  Email working fine.  Exchange calendar events still are not showing in iCal.   Following the Yosemite upgrade some Exchange events failed to show in iCal.  Removing the exchange calendar and adding it back again has resulted in no events showing in iCal.  I'm at my wits end and about to switch to Entourage if nobody can solve this. 

  • beigem Level 1 Level 1 (0 points)

    I do agree that what seems obvious is causing so many disappointments. I also could not believe this been an overlooked issue by Apple or MSFT.

    With hosted applications servers can be setup in different timezones, so check the timezone setting for both applications.

    Then check the "the first day of the week" settings in both apps.

    Then close both calendars.

    Go to internet accounts remove the Exchange account. Eventually shut down your Mac and restart again.

    Add the exchange account and select the services you want to use.

    Start the calendars and test.

    Syncing is flawless since I performed this sequence.

    Maybe the exchange version can the cause of the trouble.

  • beigem Level 1 Level 1 (0 points)

    One more thing I have overlooked in my previous post.

    In the mail preference panel go to accounts and then to the advanced tab.

    In my config the internal and external port are set to 443.

    success!