1 Reply Latest reply: Aug 15, 2013 12:39 PM by Carolyn Samit
timetommy Level 1 Level 1 (0 points)

Running Safari 5.1.9 on a MacBookPro with OS X 10.6.8 and no websites will open.  Firefox works fine on same machine. Any suggestions? I've had this computer over 2 years and  have never encountered this problem.


MacBook Pro, Mac OS X (10.6.8)
  • Carolyn Samit Level 10 Level 10 (95,995 points)

    Open System Preferences > Network > Advanced > Proxies

     

    Deselect any checked boxes on the left then click OK. Quit and relaunch Safari to test.

     

     

    If it's not a proxy issue, try troubleshooting extensions and third party plug-ins.

     

    From your Safari menu bar click Safari > Preferences then select the Extensions tab. Turn that off if there are any installed. Quit and relaunch Safari to test. If that helped, turn extensions back on then uninstall one a time to test.

     

    If it's not an extensions issue, try troubleshooting third party plug-ins.

     

    Back to Safari > Preferences. This time select the Security tab. Deselect:  Allow all other plug-ins. Quit and relaunch Safari to test.

     

    If that made a difference, instructions for troubleshooting plugins here.

     

     

    If nothing above helped, try this DNS.

     

    Open System Preferences > Network > Advanced > DNS

     

    Click + and type:

     

    208.67.222.222

     

    Click + again and do the same.

     

    208.67.220.220

     

    Click OK.

     

    Quit and relaunch Safari to test.