1 Reply Latest reply: Aug 15, 2013 10:17 PM by Linc Davis
Zathrak Level 1 (0 points)

I have an iMac and a Mac Mini. I'm using the iMac as a display via Thunderbolt (target display mode) for the Mac Mini and am essentially not using the iMac at all, not even logging in. With that, the keyboard and mouse are also hooked up to the Mac Mini. The issue here is that the iMac keeps wanting a keyboard so that bluetooth keyboard seach automatically comes up after so long and kicks the display back over to the iMac.


Any idea how we can permanently disable this bluetooth auto search when an input device (mouse / keyboard) isn't available?

iMac (27-inch, Late 2012), OS X Mountain Lion (10.8.2), 3.4GHz Intel Core i7, 16GB RAM