Skip navigation

10.6 create bootable image

176 Views 0 Replies Latest reply: Aug 15, 2013 10:31 PM by Adam Connor RSS
Adam Connor Calculating status...
Currently Being Moderated
Aug 15, 2013 10:31 PM

Well I've just purchased a new Lacie SSD Thunderbolt / USB3 drive and have been setting it up. I currently have a portable FW drive with several partitions and am imitating the setup.

Partitions-
10.6 Installer
10.7 Installer
10.8 Installer
10.9 Installer (currently blank)
10.7 Startup (with maintenance tools)
10.8 Startup (with maintenance tools)

Anyhoo, the 10.6 installer won't boot. I've tried copying from a version that does boot (my old drive) and also from a clean image of a DVD and also from the DVD. Also tried using Carbon Copy Cloner to clone from an image and from the working DVD. I've even imaged directly from the DVD on a machine with a clean system install

The error is (when booting in verbose mode)-

failed to load mach_kernel failed: status 7

Which I suspect is could be related to the fact the DVD is some hybrid Joliet/ Apple Partition Map and the SSD is formatted GUID. My hope is that once I can get this working I can slipstream it to 10.6.8 using instaDMG.

Anyone have any ideas about this please? And before you ask yes it is a genuine retail DVD and I am using it on a machine that will boot using the DVD.

Any help appreciated. Apologies I've posted this elsewhere but realise this is a better place for the question

MacBook, Mac OS X (10.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.