7 Replies Latest reply: Aug 16, 2013 6:34 AM by sonalmathur
sonalmathur Level 1 (0 points)

I have a Macbook (not Pro but the old Aluminium model they used to have 5 years ago) which has lasted a very long time however I decided to upgrade to a MacBook Air. I had backed up my old Macbook using Time Machine onto an external hard drive. Once the backup was completed, I connected the external hard drive to my new MacBook air, I opened up Migration Assistant and followed all the steps accordingly:

 

  • Chose the "transfer from mac, pc..." etc. option.
  • Entered my login
  • Closed all applications open
  • Chose to transfer using Time machine option
  • Selected what I wanted to migrate (the 'other documents etc.' option
  • Clicked continue to allow Migration Assistant to transfer files

 

However at this point, the transfer didn't continue as a pop up named "incompatible software" appeared telling me some of my files weren't transfered because they weren't compatible with my computer. I then had to "quit" Migration Assistant. How to do I continue on from this stage and back up?

 

Thank you!


MacBook Air
  • mende1 Level 10 (92,201 points)

    Welcome to Apple Support Communities

     

    Your files have been transferred and they are on your MacBook Air, but you have to log in another user. Migration Assistant just told you that some of the apps you had are for PowerPC, and these apps aren't compatible with OS X Mountain Lion.

     

    Go to  > Log Out, and log in the new user that Migration Assistant created, so you will access to your migrated files. See > https://discussions.apple.com/docs/DOC-5472

  • sonalmathur Level 1 (0 points)

    Thanks for replying so soon.

     

    Unfortunately, I tried logging out but the only user option available is the one I'm currently on.

    Do I need to update the files I had on my old laptop and possibly back up again?

  • mende1 Level 10 (92,201 points)

    Open Finder, select Go menu (on the menu bar) > Go to Folder, and type /Users. What folders do you see here? A "normal" problem is that Migration Assistant transfers the files correctly but it doesn't create the user

  • sonalmathur Level 1 (0 points)

    I followed your instructions and found the normal user account as well as a Shared folder.

     

    But when I opened the Shared folder, I only found files that cannot really be used:

    Screen Shot 2013-08-16 at 7.34.09 PM.png

    I opened each of these files and they had folders such as "Application Support."

     

    Maybe I'm just horrible at this stuff and the solution is staring me in the face!

  • mende1 Level 10 (92,201 points)

    You are right. The user was not transferred, or Migration Assistant created a mess, as I see folders "from old Mac".

     

    Just run Migration Assistant again and untick "Applications" when Migration Assistant asks you for what you want to restore. It's clear that you have PowerPC applications, and they won't run

  • sonalmathur Level 1 (0 points)

    I tried it again while only ticking the "other" option (not user, application etc.) but it still comes up with the same pop up.

     

    Must be something wrong with my old files in terms of how updated they are :/

  • sonalmathur Level 1 (0 points)

    This is what it keeps saying when I use Migration Assistant:

     

    Incompatible software

     

     

    Some of the software on your old computer is incompatible with this version of OS X. Because this software may cause problems with your computer, it was not transferred to your new computer:

     

    Parallels: this version of Parallels is not compatible with this version of OS X.

     

    For more information about incompatible software, see this Apple Support article: http://support.apple.com/kb/HT3258.

     

    Is there an easy solution to this?