Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: How to STOP default two sided printing

I have a macbook air (2013) and a Canon 8350 all in one laser printer...it ALWAYS defaults to two sided printing and I NEVER want to print two sided as I print for business and have no use for it...I often forget to uncheck it and thus end up wasting paper and ink.


I have looked through all the settings and cannot figure out how to get it to NOT default to two sided printing. I know I can save the settings, however it doesn't default to that new profile, so I would have to select the profile every time to change it, which makes no sense as a solution (I still have to remember to do it EVERY TIME).


Anyone know of a way to stop this behavior?

Posted on Aug 17, 2013 11:22 AM

Reply
Question marked as Helpful

Aug 17, 2013 3:36 PM in response to mcdonsco12345 In response to mcdonsco12345

You can change the default via CUPS, which is the core printing system of OS X.


Open Safari and enter the following URL


http://localhost:631


By default on 10.8, access to the CUPS page is blocked. To enable it, open Terminal and type "sudo cupsctl WebInterface=yes" (without the quotation marks). Enter the admin password when prompted and then refresh the Safari view.


With the CUPS web page open, select the Printers tab and then select the printer you want to modify. Then from the Administration drop menu, change to "Set Default Options".


User uploaded file

This will show a new page with four menu headings (links); Options Installed, General, Banners and Policies. Select General.


Scroll down the list until you see the Print Style menu. Change it from 2 Sided to 1 Sided and then scroll down the page until you see the Set Default Options button.


User uploaded file

Click on this button to save the change. You will then be prompted to authenitcate to CUPS.

User uploaded file

Enter the account name and password that has been set as the admin for this Mac. And then press the Log In button. You will then see another page stating that the information change is completed.


You can now check that the change has been successful by selecting to print this page from Safari. With the correct printer selected, change to the relevant menu to ensure your modification has worked.

Aug 17, 2013 3:36 PM

Question marked as Helpful

Dec 25, 2013 3:05 AM in response to mcdonsco12345 In response to mcdonsco12345

I had the same problem. All of a sudden the duplex printing started and I couldn't figure out how to set the default wherein it was unchecked. Then I realized that if you select "Black and White" or "Black and White draft" printing, the duplex is preselected. Change back your preset to "Default". This was a rather silly point that took me some time to figure out.

Dec 25, 2013 3:05 AM

Question marked as Helpful

Aug 17, 2013 2:53 PM in response to mcdonsco12345 In response to mcdonsco12345

By default, when you use the Print dialog, the selected preset is the last preset you used. However, you can choose to use the Default Settings preset every time you print, unless you change it.

  1. Choose Show Presets from the Presets pop-up menu.
  2. Select “Reset Presets Menu to ‘Default Settings’ After Printing.”

OS X Mountain Lion: Save a group of print options as a preset

Aug 17, 2013 2:53 PM

There’s more to the conversation

Read all replies

Aug 17, 2013 11:49 AM in response to mcdonsco12345 In response to mcdonsco12345

Yes, that's my answer. Canon is not an Apple product. You need to either read the user manual that came w/the printer and/or contact their tech support department first.... prior to posting on a message board.


There may be drivers you need. Canon will advise you on this if this is so.











User uploaded file

Aug 17, 2013 11:49 AM

Reply Helpful

Aug 17, 2013 12:57 PM in response to mcdonsco12345 In response to mcdonsco12345

The print dialog has several drop-down menus, one of which initially shows the name of the application you're printing from. If the printer supports duplex, you can choose

Duplex Printing & Margin

from that menu. You should then see a checkbox marked

Automatic Duplex Printing

Uncheck that box. Then, from the Presets menu, select

Save Current Settings as Preset...

and replace the settings you're using.

Aug 17, 2013 12:57 PM

Reply Helpful (3)

Aug 17, 2013 2:44 PM in response to mcdonsco12345 In response to mcdonsco12345

I think you got the best possible help. Your issue is with a non Apple product so the best help would be from the product vendor/manufacturer. Maybe your printer support software or drivers need updating.

Aug 17, 2013 2:44 PM

Reply Helpful
Question marked as Helpful

Aug 17, 2013 2:53 PM in response to mcdonsco12345 In response to mcdonsco12345

By default, when you use the Print dialog, the selected preset is the last preset you used. However, you can choose to use the Default Settings preset every time you print, unless you change it.

  1. Choose Show Presets from the Presets pop-up menu.
  2. Select “Reset Presets Menu to ‘Default Settings’ After Printing.”

OS X Mountain Lion: Save a group of print options as a preset

Aug 17, 2013 2:53 PM

Reply Helpful (5)
Question marked as Helpful

Aug 17, 2013 3:36 PM in response to mcdonsco12345 In response to mcdonsco12345

You can change the default via CUPS, which is the core printing system of OS X.


Open Safari and enter the following URL


http://localhost:631


By default on 10.8, access to the CUPS page is blocked. To enable it, open Terminal and type "sudo cupsctl WebInterface=yes" (without the quotation marks). Enter the admin password when prompted and then refresh the Safari view.


With the CUPS web page open, select the Printers tab and then select the printer you want to modify. Then from the Administration drop menu, change to "Set Default Options".


User uploaded file

This will show a new page with four menu headings (links); Options Installed, General, Banners and Policies. Select General.


Scroll down the list until you see the Print Style menu. Change it from 2 Sided to 1 Sided and then scroll down the page until you see the Set Default Options button.


User uploaded file

Click on this button to save the change. You will then be prompted to authenitcate to CUPS.

User uploaded file

Enter the account name and password that has been set as the admin for this Mac. And then press the Log In button. You will then see another page stating that the information change is completed.


You can now check that the change has been successful by selecting to print this page from Safari. With the correct printer selected, change to the relevant menu to ensure your modification has worked.

Aug 17, 2013 3:36 PM

Reply Helpful (43)

Oct 9, 2013 4:56 PM in response to mcdonsco12345 In response to mcdonsco12345

Have the exact same issue too and it was driving me crazy. Just tried PAHU's answer and I am hoping that will solve it. It is disappointing that there isn't an easy fix with Apple's OS. Most of the time everything is so simple to use and well set-up, but they fail in this case.

Oct 9, 2013 4:56 PM

Reply Helpful (3)

Nov 4, 2013 9:28 AM in response to Seattle Pylons In response to Seattle Pylons

@Seattle Pylons,


The same thing happened here, and like you I first blamed Apple OSX 10.8 since it happened after upgrading the system to that (not to mention their 10.8.5 update breaking certain bluetooth USB adapters and having to edit the framework file to add some vendor ID to match that of a supported bluetooth device..), but since we also have other printers, and those printers didnt get affected, it does turn out that the PPD file has a default description of Duplex to be True (on) for this specific printer and thus it is a driver issue, not a OSX issue because CUPS reads the information from the PPD file description and sets default options from there. PAHU's solution will work for you, but in the case of doing it to multiple computers like for me, you need to fix it at the driver level first and then distribute this driver, unless you have a server running CUPS and sharing the printers from there to all computers, which is the right thing to do.

Nov 4, 2013 9:28 AM

Reply Helpful
Question marked as Helpful

Dec 25, 2013 3:05 AM in response to mcdonsco12345 In response to mcdonsco12345

I had the same problem. All of a sudden the duplex printing started and I couldn't figure out how to set the default wherein it was unchecked. Then I realized that if you select "Black and White" or "Black and White draft" printing, the duplex is preselected. Change back your preset to "Default". This was a rather silly point that took me some time to figure out.

Dec 25, 2013 3:05 AM

Reply Helpful (7)

Feb 21, 2014 5:33 AM in response to PAHU In response to PAHU

@PAHU,

Thank you for that helpful instruction. I was able to turn off default duplex printing. However, I would still like to be able to select duplex printing from the print dialog, but the "two-sided" option is grayed out. Any ideas?

Feb 21, 2014 5:33 AM

Reply Helpful (2)
User profile for user: mcdonsco12345

Question: How to STOP default two sided printing